Internet Explorerin ottaminen käyttöön

Internet Explorerin
ottaminen käyttöön

Voit etsiä tietoja Webistä ja katsella Web-sivuja, kun sinulla on yhteys Internetiin ja tietokoneeseen on asennettu Internet Explorer. Voit aloittaa etsimisen napsauttamalla alla olevia aiheita. Ohjeessa on lisätietoja Internetin selaamisesta.

Asentamisen perusteet

Napsauta tätä linkkiä, jos et ole yhteydessä Internetiin tai haluat muodostaa uuden yhteyden.

  • Internet-yhteyden asentaminen

Internet Explorerin käytön oppiminen

Jos et ole aiemmin tutustunut Internetiin tai Internet Exploreriin, napsauta alla olevia linkkejä.

  • Yleistä Internet Explorer -Web-selaimesta
  • Webin selaaminen nopeammin ja helpommin
  • Haluamasi tiedon löytäminen


Haluamasi tiedon löytäminen Internetistä

Voit etsiä tietoja Webistä useilla eri tavoilla.

  • Voit napsauttaa työkalurivin Etsintäsivu-painiketta, jos haluat saada useita eri hakupalveluntarjoajien palveluja näyttöön. Kirjoita etsittävä sana tai sanaryhmä Etsi-ruutuun.
  • Voit kirjoittaa osoiteriville siirry, etsi tai ? ja haettavan sanan tai ilmaisun. Internet Explorer aloittaa haun heti käyttäen ennalta määrittyä palveluntarjoajaa.
  • Voit etsiä sivulta tiettyä tekstiä valitsemalla Muokkaa-valikosta Etsi (tällä sivulla), kun siirryt Web-sivulle.

Huomautus

  • Jos Web-osoite ei toimi, Internet Explorer kysyy, haluatko etsiä samanlaisia Web-osoitteita. Voit muuttaa tämän asetuksen sellaiseksi, että Internet Explorer tekee haun automaattisesti ilman kehotteita. Saat lisätietoja valitsemalla Aiheeseen liittyviä ohjeita.

Aiheeseen liittyviä ohjeita


Suosikkisivujen järjestäminen nopeaa käyttöä varten

Kun löydät kiinnostavia Web-sivustoja tai -sivuja, voit järjestää ne siten, että niiden avaaminen myöhemmin on helppoa.

  • Voit lisätä Web-sivun suosikkisivujesi luetteloon. Kun sivu on lisätty luetteloon, voit myöhemmin avata sen napsauttamalla työkalurivin Suosikit-painiketta ja valitsemalla sitten haluamasi sivun pikakuvakkeen.

    Sivun lisääminen suosikkisivuihin

  • Jos käytät joitakin sivustoja tai sivuja enemmän kuin muita, lisää ne linkkiriville.

    Sivun lisääminen linkkiriville

  • Jos käytät jotain sivua kaikkein eniten, voit tehdä siitä kotisivun, joka tulee näyttöön aina, kun käynnistät Internet Explorerin tai napsautat työkalurivin Kotisivu-painikketta.

    Kotisivun vaihtaminen

Huomautus

  • Jos unohdat lisätä Web-sivut suosikkeihin tai linkkiriville, napsauta työkalurivin Sivuhistoria-painiketta. Sivuhistorialuettelo näyttää, millä sivuilla olet käynyt esimerkiksi tänään, eilen tai muutama viikko sitten. Voit tuoda haluamasi sivun näyttöön valitsemalla sivun nimen luettelosta.


Kotisivun vaihtaminen

Voit vaihtaa kotisivusi seuraavasti:

Kotisivu on sivu, joka tulee näyttöön aina, kun käynnistät Internet Explorerin. Kotisivuksi kannattaa määrittää jokin sivu, jota katselet usein. Voit valita kotisivuksi myös sellaisen sivun, jota mukauttamalla pääset nopeasti käyttämään haluamiasi tietoja. Tällainen sivu on esimerkiksi msn.com-kotisivu.

  1. Siirry sivulle, jonka haluat näkyviin, kun Internet Explorer käynnistetään.
  2. Valitse Työkalut-valikosta Internet-asetukset.
  3. Valitse Yleiset-välilehti.
  4. Valitse Kotisivu-kohdassa Käytä nykyistä sivua.

Huomautus

  • Voit palauttaa alkuperäisen kotisivun käyttöön valitsemalla Käytä oletussivua.


Kirjanmerkkien ja suosikkien jakaminen

Suosikit, joita kutsutaan Netscape Navigatorissa kirjanmerkeiksi, ovat helppo tapa järjestää Web-sivuja ja siirtyä usein käytettäville Web-sivuille.

Internet Explorer tuo automaattisesti kaikki Netscape-kirjanmerkit. Voit katsoa tuotuja kirjanmerkkejä valitsemalla Suosikit-valikosta Tuodut kirjanmerkit.

Jos käytät Internet Exploreria useissa tietokoneissa, voit helposti jakaa suosikkeja niiden kesken tuontitoiminnon avulla. Jos käytät sekä Internet Exploreria että Netscape Navigatoria, voit pitää suosikit ja kirjanmerkit keskenään ajan tasalla ohjelmien välisen tuontitoiminnon avulla.

  • Voit tuoda kirjanmerkkejä ja suosikkeja valitsemalla Tiedosto-valikosta Tuo ja vie.
  • Voit viedä suosikkeja saman tai toisen tietokoneen kirjanmerkkeihin tai suosikkeihin valitsemalla Tiedosto-valikosta Tuo ja vie.

Huomautuksia

  • Viedyt suosikit tallennetaan tavallisina HTML-tiedostoina, joten sekä Internet Explorer että Navigator voivat tuoda niitä. Voit viedä suosikkiluettelon valitun kansion tai kaikki suosikit.
  • Vietyjen suosikkien tiedosto on melko pieni. Jos haluat, että myös muut voivat lukea suosikkisivuja, voit kopioida tiedoston levykkeelle tai verkkokansioon tai liittää sen sähköpostiviestiin.


Viime aikoina avattujen sivujen etsiminen

Voit etsiä useilla tavoilla sellaisia Web-sivustoja ja sivuja, joita olet lukenut viime päivinä, tunteina tai minuutteina.

Voit hakea muutama päivä sitten avattuja sivuja seuraavasti:

  1. Napsauta työkalurivin Sivuhistoria-painiketta.

    Näyttöön tulee sivuhistoriapalkki, joka sisältää viime päivinä ja viikkoina avattujen Web-sivujen linkit.

  2. Napsauta sivuhistoriapalkin viikkoa tai päivää. Napsauttamalla Web-osoitekansiota saat näyttöön yksittäisiä sivuja. Saat Web-sivun näkyviin napsauttamalla sivukuvaketta.

    Voit lajitella tai etsiä sivuhistoriapalkin tietoja napsauttamalla sivuhistoriapalkin yläreunassa olevan Näytä-painikkeen viereistä nuolinäppäintä.

Voit hakea juuri avatun sivun seuraavasti:

  • Voit palata viimeksi avaamallesi sivulle napsauttamalla työkalurivin Edellinen-painiketta.
  • Voit katsella yhtä samassa istunnossa avaamastasi viimeisestä yhdeksästä sivusta napsauttamalla Edellinen- tai Seuraava-painikkeen viereistä nuolinäppäintä ja sen jälkeen haluamaasi luettelon sivua.

Huomautuksia

  • Voit piilottaa sivuhistoriapalkin napsauttamalla uudelleen Sivuhistoria-painiketta.
  • Voit muuttaa sivuhistorialuettelossa säilytettävien sivujen säilytysaikaa. Mitä useamman päivän haluat säilyttää tietoja, sitä enemmän levytilaa kuluu tietojen tallentamiseen.


Tietojen kirjoittaminen Web-sivuille helpommin

Automaattinen täydennys tallentaa kirjoittamasi Web-osoitteet ja salasanat sekä lomakkeisiin kirjoittamasi tiedot. Kun kirjoitat tietoa johonkin tällaiseen kenttään, automaattinen täydennys ehdottaa mahdollisesti löytämiään vastaavia tietoja. Tällaisia tietoja voivat olla osoiteriville kirjoittamasi kansioiden tai ohjelmien nimet, Web-sivuille kirjoittamasi hakuehdot tai osakekurssit sekä lähes kaikki Web-sivujen kenttiin kirjoittamasi tiedot.

  1. Kirjoita haluamasi tieto osoiteriville, Web-sivulla olevaan kenttään tai esimerkiksi käyttäjätunnukselle tai salasanalle varattuun ruutuun.

    Jos olet kirjoittanut samankaltaisen tiedon aiemmin, automaattinen täydennys luettelee mahdollisesti samanlaisia tietoja samalla, kun kirjoitat.

  2. Jos luettelossa oleva ehdotus on sama kuin tieto, jonka haluat kirjoittaa kenttään, napsauta ehdotusta.

    Jos näyttöön ei tule kirjoittamaasi tietoa vastaavaa ehdotusta, jatka kirjoittamista.

Huomautuksia

  • Automaattisen täydennyksen käyttämät tiedot on tallennettu tietokoneeseesi, ja ne on koodattu salakirjoituksella tietosuojan takaamiseksi.
  • Web-sivustot eivät pääse käsiksi näihin tietoihin. Sivuistoihin päätyvät vain ne tiedot, jotka kirjoitat lomakkeisiin.
  • Kun kirjoitat salasanoja tai tietoja Web-sivuille, voit poistaa ehdotuksen luettelosta napsauttamalla ehdotusta ja painamalla sitten DELETE-näppäintä. Saat lisätietoja merkintöjen poistamisesta osoiteriviluettelosta valitsemalla Aiheeseen liittyviä ohjeita.


Sivujen määrittäminen offline-tilassa katseltaviksi

Kun määrität Web-sivun katseltavaksi offline-tilassa, voit katsella sivua ilman, että tietokoneesi on yhteydessä Internetiin. Voit esimerkiksi katsella Web-sivuja kannettavassa tietokoneessasi silloinkin, kun et voi muodostaa yhteyttä verkkoon tai Internetiin. Tämän ominaisuuden avulla voit myös katsella Web-sivuja kotona ilman puhelinlinjan varaamista modeemin käyttöön.

Voit määrittää offline-tilassa katseltavan sisällön määrän. Voit esimerkiksi haluta katsella tiettyä sivua ilman linkkejä tai linkit mukaan lukien. Lisäksi voit valita, kuinka tietokoneessasi olevat offline-kohteet päivitetään.

Jos haluat vain katsella Web-sivua offline-tilassa eikä sinun tarvitse päivittää sivua, voit tallentaa sivun tietokoneeseesi. Web-sivun tallentamiseen on useita tapoja, kuten pelkän tekstin tallentaminen tai tekstin ja kaikkien kuvien tallentaminen.

Valitse kohta, josta haluat lisätietoja

Nykyisen Web-sivun määrittäminen offline-tilassa katseltavaksi.

Suosikkikohteen määrittäminen offline-tilassa katseltavaksi.

Web-sivun tallentaminen tietokoneeseen.

Huomautuksia

  • Internet Explorerin edellisissä versioissa sivujen katselemista offline-tilassa kutsuttiin ”tilaamiseksi”.
  • Jos käytit kanavia Internet Explorerin edellisessä versiossa, löydät kanavat Suosikit-luettelon Kanavat-kansiosta.


Web-sivujen katseleminen ilman yhteyttä Internetiin

Kun olet määrittänyt suosikkisivusi katseltavaksi offline-tilassa, voit katsella niitä ilman Internet-yhteyttä toimimalla seuraavien ohjeiden mukaisesti.

  1. Ennen kuin katkaiset Internet-yhteyden, valitse Työkalut-valikosta Synkronoi.
  2. Kun olet valmis työskentelemään offline-tilassa, valitse Tiedosto-valikosta Offline-tila.
  3. Valitse Suosikit-luettelosta kohde, jota haluat katsella.

Huomautus

  • Kun valitset offline-tilan, se pysyy valittuna, kun käynnistät Internet Explorerin seuraavan kerran. Voit poistaa valintamerkin valitsemalla Offline-tila-vaihtoehdon uudelleen.


Web-sivun tulostaminen

  1. Valitse Tiedosto-valikosta Tulosta.
  2. Määritä haluamasi tulostusasetukset.

Huomautuksia

  • Voit tulostaa Web-sivun kehyksen tai osan napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla sen jälkeen Tulosta.
  • Voit esikatsella Web-sivua ja nähdä, montako tulostettavaa sivua se sisältää, valitsemalla Tiedosto-valikosta Tulostuksen esikatselu.
  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa kysymysmerkkipainiketta ja napsauta sitten osaa.


Web-sivun tallentaminen tietokoneeseen

Voit tallentaa Web-sivun tietokoneeseen seuraavasti:

  1. Valitse Tiedosto-valikosta Tallenna nimellä.
  2. Kaksoisnapsauta kansiota, johon haluat tallentaa sivun.
  3. Kirjoita sivun nimi Tiedostonimi-ruutuun.
  4. Valitse tiedostotyyppi Tallennusmuoto-ruudusta.
  5. Toimi seuraavasti:
    • Voit tallentaa kaikki tämän sivun näyttämiseen vaadittavat tiedostot, kuten grafiikan, kehykset ja tyylisivut, valitsemalla Kokonainen Web-sivu. Tämän vaihtoehdon avulla kukin tiedosto tallentuu alkuperäisessä muodossaan.
    • Voit tallentaa kaikki tämän sivun näyttämiseen vaadittavat tiedot yhdessä MIME-koodatussa tiedostossa valitsemalla Web-arkisto. Tämä vaihtoehto tallentaa vedoksen nykyisestä Web-sivusta. Vaihtoehto on käytettävissä vain, jos olet asentanut Outlook Express 5:n tai sitä uudemman version.
    • Kun haluat tallentaa vain nykyisen HTML-sivun, valitse Web-sivu, vain HTML-osa. Tämän vaihtoehdon avulla voit tallentaa Web-sivun tiedot lukuun ottamatta grafiikka- tai äänitiedostoja tai muita tiedostoja.
    • Voit tallentaa nykyisen Web-sivun tekstin valitsemalla Tekstitiedosto. Tämä vaihtoehto tallentaa Web-sivun tiedot tekstimuodossa.

Huomautuksia

  • Vaihtoehtojen Kokonainen Web-sivu ja Web-arkisto avulla voit katsella koko Web-sivua offline-tilassa ilman, että sinun tarvitsee lisätä sivua suosikkiluetteloon ja merkitä sitä offline-tilaan.
  • Vain nykyinen sivu tallentuu, kun valitset vaihtoehdon Kokonainen Web-sivu. Valitse Aiheeseen liittyviä ohjeita, jos haluat katsella Web-sivuja ja niihin offline-tilassa linkitettyjä sivuja.


Web-sivujen kuvien tai tekstin tallentaminen

Kun katselet Web-sivuja, saatat löytää tietoja, jotka haluaisit säilyttää myöhempää käyttöä varten tai joita haluaisit antaa myös muiden nähtäväksi. Voit tallentaa koko Web-sivun tai jonkin sen osan, kuten tekstiä, grafiikkaa tai linkkejä. Voit myös haluta tulostaa Web-sivuja sellaisia ihmisiä varten, joilla ei ole Web-yhteyttä tai tietokonetta.

Toiminto: | Toimi:
Sivun tai kuvan tallentaminen avaamatta sitä | Napsauta hiiren kakkospainikkeella haluamaasi osaa ja valitse sitten Tallenna kohde nimellä.
Tietojen kopioiminen Web-sivulta asiakirjaan | Valitse kopioitavat tiedot ja sen valitse sitten Muokkaa-valikosta Kopioi.
Nykyisen sivun pikakuvakkeen luominen työpöydälle | Napsauta hiiren kakkospainikkeella jotakin sivun kohtaa ja valitse Luo pikakuvake.
Web-sivulla olevan kuvan käyttäminen työpöydän taustakuvana | Napsauta hiiren kakkospainikkeella Web-sivulla olevaa kuvaa ja valitse sitten Aseta taustakuvaksi.
Web-sivun lähettäminen sähköpostissa | Valitse Tiedosto-valikosta Lähetä ja valitse sitten Sivu sähköpostina tai Linkki sähköpostina. Täydennä viesti-ikkunan tiedot ja lähetä viesti. Huomaa, että tietokoneessa on oltava sähköpostiyhteys ja sähköpostiohjelma.


Web-sivun kuvan tallentaminen

  1. Osoita Internet Explorerissa kuvaa, jonka haluat tulostaa.

    Kuva-työkalurivi tulee näkyviin kuvan reunan kohdalle.

  2. Napsauta Tallenna kuva -painiketta.

Huomautuksia

  • Kuva-työkaluriviä ei näy kaikissa kuvissa. Kuva-työkaluriviä voi käyttää vain, jos kuvan koko on vähintään 200 x 200 kuvapistettä. Jos haluat tallentaa pienemmän kuvan, napsauta kuvaa hiiren kakkospainikkeella ja valitse sitten Tallenna-vaihtoehto.
  • Kuvat tallennetaan Omat kuvatiedostot -kansioon, ellet ole määrittänyt jotain muuta sijaintia. Jos haluat avata Omat kuvatiedostot -kansion, napsauta Omat kuvatiedostot -kansio -painiketta.


Web-sivun kuvan tulostaminen

  1. Osoita Internet Explorerissa kuvaa, jonka haluat tulostaa.

    Kuva-työkalurivi tulee näkyviin kuvan reunan kohdalle.

  2. Napsauta Tulosta kuva -painiketta.

Huomautus

  • Kuvattyökaluriviä ei näy kaikissa kuvissa. Kuvattyökaluriviä voi käyttää vain, jos kuvan koko on vähintään 200 x 200 kuvapistettä.


Yleistietoja suojaus- ja tietosuojaominaisuuksista

Internet Explorer sisältää lukuisia ominaisuuksia, joiden avulla voit pitää huolta tietosuojastasi ja parantaa tietokoneesi ja henkilökohtaisten tietojesi suojausta.

Tietosuojaominaisuuksien avulla voit suojata henkilökohtaiset tietosi. Saat lisätietoja siitä, kuinka katselemasi Web-sivustot käyttävät tietojasi ja voit määrittää mukautettuja asetuksia, joiden avulla Internet Explorer päättää, annetaanko Web-sivuston tallentaa evästeitä tietokoneeseen.

Internet Explorerin tietosuojaominaisuuksiin kuuluvat:

  • Tietosuoja-asetukset, joiden avulla voit määrittää, kuinka tietokone käsittelee evästeitä. Evästeet ovat Internet-sivuston luomia tiedostoja, jotka tallennetaan tietokoneeseesi. Evästeet sisältävät käyttäjiä koskevia tunnistetietoja ja määrityksiä Web-sivustoja varten. Evästeet voivat myös sisältää henkilökohtaisia tietoja, esimerkiksi käyttäjän nimen tai sähköpostiosoitteen.
  • Suojausvaroitukset, jotka ilmoittavat käyttäjälle, jos käytettävä Web-sivusto ei täytä tietosuoja-asetuksia.
  • Mahdollisuus tarkastella Web-sivuston P3P-tietosuojakäytäntöä.

Suojausominaisuuksien avulla voit estää käyttäjiä hankkimasta tietoja, joihin heillä ei ole oikeuksia. Tällaisia tietoja ovat esimerkiksi Internetissä ostoksia tehdessäsi lähettämäsi luottokorttitiedot. Suojausominaisuudet suojaavat tietokonetta myös ohjelmilta, joiden käyttöön sisältyy tietoturvariski.

Internet Explorerin suojausominaisuuksiin kuuluvat

  • sertifikaatit, jotka takaavat henkilön henkilöllisyyden tai Web-sivuston turvallisuuden
  • 128-bittiset suojatut yhteydet suojattujen Web-sivustojen käyttöä varten
  • Microsoft Authenticode -tekniikka, joka varmistaa ladattavien ohjelmien turvallisuuden.

Saat lisätietoja Internet Explorerin suojaus- ja tietosuojaominaisuuksista valitsemalla Aiheeseen liittyviä ohjeita.


Suojattujen Internet-sivustojen käyttäminen

Useisiin Internet-sivustoihin lähetettävät ja niistä vastaanotettavat tiedostot on suojattu ulkopuolisilta. Tällaisia sivustoja kutsutaan suojatuiksi sivustoiksi. Koska Internet Explorer tukee suojattujen sivustojen käyttämiä suojausprotokollia, voit lähettää turvallisesti luottamuksellisia tietoja suojattuun sivustoon. (Protokolla on joukko sääntöjä ja standardeja, joiden avulla tietokoneet vaihtavat tietoja keskenään.)

Kun avaat turvallisen Web-sivuston, se lähettää sinulle automaattisesti sertifikaatin ja Internet Explorerin tilariville tulee näkyviin lukkokuvake. (Sertifikaatti takaa henkilön henkilöllisyyden tai Web-sivuston turvallisuuden. Saat lisätietoja valitsemalla Aiheeseen liittyviä ohjeita).

Jos olet lähettämässä tietoja (esimerkiksi luottokorttisi numeron) sivustoon, joka ei ole turvallinen, Internet Explorer voi antaa varoituksen siitä, että sivusto ei ole suojattu. Jos sivusto väittää olevansa suojattu, mutta sen suojausvaltuudet ovat epäilyttäviä, Internet Explorer voi varoittaa siitä, että sivustossa on ehkä käyty luvatta tai sivuston tiedot näkyvät virheellisinä.


Sertifikaattien käyttäminen tietosuojan ja suojauksen takaamiseksi

Sertifikaattien avulla voit turvata henkilökohtaiset tietosi Internetissä ja suojata tietokoneen turvattomilta ohjelmilta. Sertifikaatti takaa henkilön henkilöllisyyden tai Web-sivuston turvallisuuden.

Internet Explorer käyttää kahdenlaisia sertifikaatteja.

  • Henkilökohtainen sertifikaatti on tae siitä, että olet se henkilö, joksi itseäsi väität. Tietoja käytetään, kun lähetät henkilökohtaisia tietoja Internetin välityksellä Web-sivustolle, joka pyytää sertifikaattia henkilöllisyytesi tarkistamiseksi. Voit myös valvoa henkilötietojesi käyttöä hyödyntämällä yksityistä avainta, joka on vain sinun tiedossasi. Sähköpostiohjelmien kanssa käytettävistä suojaussertifikaateista ja yksityisistä avaimista käytetään myös nimitystä ”digitaalinen tunnus”.
  • Web-sivuston sertifikaatti todistaa, että Web-sivusto on turvallinen ja aito. Se varmistaa, että mikään muu Web-sivusto ei voi esiintyä sinä sivustona. Kun henkilökohtaisia tietoja lähetetään Internetissä, käytettävän Web-sivuston sertifikaatti kannattaa aina tarkistaa sen varmistamiseksi, että henkilökohtaiset tiedot suojataan oikein. Kun Web-sivustosta ladataan tai suoritetaan ohjelmia, kannattaa varmistaa, että ohjelmat ovat peräisin tunnetuista ja luotettavista lähteistä.

Tietoja suojaussertifikaattien toiminnasta

Sekä henkilökohtaiset suojaussertifikaatit että Web-sivustojen suojaussertifikaatit liittävät tietyn henkilöllisyyden tiettyyn ”julkiseen avaimeen”. Vain sertifikaatin omistaja tietää julkista avainta vastaavan ”yksityisen avaimen”. Yksityisen avaimen avulla omistaja voi suojata tietonsa julkiseen avaimeen liittyvällä salakirjoituksella tai luoda digitaalisen allekirjoituksen. Kun lähetät sertifikaattisi toisille käyttäjille, lähetät heille itse asiassa julkisen avaimesi, minkä jälkeen he voivat lähettää sinulle salakirjoituksella suojattuja tietoja. Vain sinä voit purkaa ja lukea nämä tiedot yksityisen avaimesi avulla.

Suojaussertifikaattiin kuuluva digitaalinen allekirjoitus on sähköinen henkilötodistuksesi. Digitaalinen allekirjoitus kertoo vastaanottajalle, että tiedot todellakin tulevat sinulta ja että tietoja ei ole väärennetty tai muunneltu.

Ennen kuin voit lähettää salakirjoituksella suojattuja tai digitaalisella allekirjoituksella varustettuja tietoja, sinun täytyy hankkia sertifikaatti ja määrittää Internet Explorer käyttämään sertifikaattia. Kun siirryt suojattuun (eli osoitteeltaan https-alkuiseen) Web-sivustoon, sivusto lähettää sinulle automaattisesti oman sertifikaattinsa.

Oman suojaussertifikaatin hankkiminen

Suojaussertifikaatteja myöntävät riippumattomat sertifikaattiorganisaatiot. On olemassa eritasoisia suojaussertifikaatteja, joista jokainen takaa eritasoisen luotettavuuden. Voit hankkia oman suojaussertifikaatin sertifikaatteja myöntäviltä organisaatioilta.


Henkilökohtaisten tietojen jakaminen turvallisesti

Profiiliapuohjelman ansiosta samoja tietoja, esimerkiksi osoitetta tai sähköpostiosoitetta, ei tarvitse kirjoittaa uudelleen joka kerta, kun siirrytään uuteen Web-sivustoon, joka edellyttää nämä tiedot. Profiiliapuohjelma tallentaa tiedot tietokoneeseesi. Kukaan muu ei kuitenkaan pysty katselemaan tietoja tietokoneestasi, eikä niitä voi jakaa muiden kanssa ilman lupaasi.

Kun Web-sivusto pyytää tietoja Profiiliapuohjelmalta, pyynnöstä käy ilmi

  • tietoja pyytävän sivuston Internet-osoite
  • tiedot, jotka palvelin pyytää Profiiliapuohjelmalta, jolloin voit halutessasi poistaa joitakin tietoja
  • tietojen käyttötarkoitus
  • tieto siitä, käyttääkö sivusto suojattua yhteyttä (SSL). Jos käyttää, voit varmistaa palvelimen sertifikaatin.

Voit salata henkilökohtaiset tietosi sekä lähetyksen ajaksi että tallentaessasi ne tietokoneeseesi. Saat lisätietoja valitsemalla Aiheeseen liittyviä ohjeita.


Yleistietoja evästeistä

Jotkin Web-sivustot tallentavat tietoja pieneen tekstitiedostoon tietokoneessasi. Tätä tiedostoa kutsutaan evästeeksi.

Evästeitä on monenlaisia. Voit sallia kaikkien evästeiden tai vain joidenkin evästeiden tallentamisen tietokoneeseen tai voit estää evästeiden tallentamisen kokonaan. Jos estät evästeiden tallentamisen tietokoneeseen, et ehkä voi katsella joitakin Web-sivustoja tai hyödyntää joidenkin sivustojen kaikkia ominaisuuksia (kuten paikallisten uutisten tai säätietojen tai mukautettujen pörssitietojen näyttämistä).

Korosta otsikko napsauttamalla sitä ja painamalla sitten ENTER.

Tietoja evästeiden käytöstä

Eväste on Internet-sivuston luoma tiedosto, joka tallennetaan tietokoneeseesi. Eväste sisältää käyttäjiä koskevia tunnistetietoja ja määrityksiä. Jos esimerkiksi teet kyselyn lentoyhtiön Web-sivulla olevasta lentovuorosta, sivusto voi luoda evästeen, joka sisältää matkaohjelmasi. Eväste voi myös sisältää tietueen, joka sisältää ne sivuston sivut, joilla kävit. Tällöin sivusto voi mukauttaa näkymän seuraavaa katselukertaa varten.

Evästeisiin saatetaan tallentaa myös henkilökohtaisia tietoja. Henkilökohtaiset tiedot ovat tietoja, joiden avulla sinut voidaan tunnistaa tai sinuun voidaan ottaa yhteyttä. Tällaisia tietoja ovat esimerkiksi nimesi, sähköpostiosoitteesi, koti- tai työosoitteesi ja puhelinnumerosi. Web-sivusto voi käyttää vain ilmoittamiasi henkilökohtaisia tietoja. Web-sivusto ei voi esimerkiksi selvittää sähköpostiosoitettasi, ennen kuin olet kirjoittanut sen. Web-sivusto ei voi myöskään käyttää muita tietokoneessasi olevia tietoja.

Kun eväste on tallennettu tietokoneeseen, evästeen tietoja voi lukea vain evästeen luonut Web-sivusto.

Pysyvät evästeet

Pysyvä eväste tallennetaan tietokoneeseesi, eikä sitä poisteta silloinkaan, kun suljet Internet Explorerin. Evästeen luonut Web-sivusto voi lukea evästeen uudelleen, kun avaat sivuston seuraavan kerran.

Väliaikaiset evästeet

Väliaikainen eväste tallennetaan vain nykyisen istuntokerran ajaksi ja poistetaan tietokoneestasi, kun suljet Internet Explorerin.

Ensimmäisen osapuolen ja kolmannen osapuolen evästeet

Ensimmäisen osapuolen eväste on peräisin nykyisestä Web-sivustosta. Tällaisia evästeitä käytetään usein tietojen tallentamiseen. Tallennettavia tietoja voivat olla esimerkiksi määritykset, joita käytät Web-sivustossa.

Kolmannen osapuolen eväste on peräisin jostakin muusta Web-sivustosta kuin tällä hetkellä tarkasteltavasta sivustosta. Tällaiset evästeet tarjoavat tavallisesti jotakin sisältöä tarkasteltavaan Web-sivustoon. Useilla sivustoilla on esimerkiksi muiden Web-sivustojen mainoksia, jotka saattavat sisältää evästeitä. Tällaisia evästeitä käytetään usein käyttäjien Web-sivujen käytön tarkkailemiseen mainonta- ja markkinointisyistä. Kolmannen osapuolen evästeet voivat olla pysyviä tai väliaikaisia.

Haitalliset evästeet

Haitallisiksi evästeiksi kutsutaan evästeitä, jotka saattavat sisältää henkilökohtaisia tietojasi, ja joita voidaan käyttää johonkin tuntemattomaan käyttötarkoitukseen ilman lupaasi.

Evästeiden käsittelymahdollisuudet

Internet Explorer sallii evästeiden käytön. Voit kuitenkin muuttaa tietosuoja-asetuksia siten, että ohjelma kysyy luvan sinulta käytön aikana, ennen kuin eväste sijoitetaan tietokoneeseen. Tällöin voit valita, haluatko sallia vai estää evästeen käytön. Voit myös määrittää, että Internet Explorer estää kaikkien evästeiden käytön.

Internet Explorerin tietosuoja-asetusten avulla voit määrittää, kuinka Internet Explorer käsittelee jonkin tietyn Web-sivuston evästeitä tai kaikkien Web-sivustojen evästeitä. Voit myös mukauttaa tietosuoja-asetuksesi tuomalla järjestelmään suojausasetukset sisältävän tiedoston tai määrittämällä mukautetut tietosuoja-asetukset kaikkia Web-sivustoja tai yksittäisiä Web-sivustoja varten.

Suojausasetukset vaikuttavat ainoastaan Internet-vyöhykkeen Web-sivustojen käyttämiseen.

Saat lisätietoja vyöhykkeistä ja suojausasetuksista valitsemalla Aiheeseen liittyviä ohjeita.


Tietokoneen suojaaminen ohjelmilta, joiden käyttöön liittyy tietoturvariski

Tietokoneen suojaaminen ohjelmilta, joiden käyttöön sisältyy tietoturvariski

Kun Internetistä ladataan tai suoritetaan ohjelmia, kannattaa varmistaa, että ohjelmat ovat peräisin tunnetuista ja luotettavista lähteistä. Kun lataat ohjelman Internetistä tietokoneeseen, Internet Explorer käyttää ohjelman tunnistamiseen Microsoft Authenticode -tekniikkaa. Authenticode-tekniikka tarkistaa, että ohjelmalla on kelvollinen sertifikaatti, jolloin ohjelmiston julkaisijatiedot vastaavat sertifikaattia ja sertifikaatti on yhä kelvollinen. Huomaa, että tämä ei estä virheellisen ohjelman lataamista tai suorittamista tietokoneessa. Se kuitenkin vähentää mahdollisuutta, että joku tulkitsee väärin ohjelman, jonka tarkoitus on vahingoittava.

Voit määrittää erilaisia tapoja, joilla Internet Explorer käsittelee ohjelmien ja tiedostojen lataamisen, sen mukaan, mikä vyöhyke on kyseessä.

Voit esimerkiksi luottaa siihen, että kaikki yrityksen sisäisestä verkosta ladattavat tiedot ovat turvallisia. Tällöin Paikallinen-vyöhykkeen suojausmääritykset voi asettaa alhaiselle tasolle, jolloin latauksen voi suorittaa hyvin vähäisin kehottein tai ilman kehotteita. Jos lähde on Internet-vyöhykkeessä tai Kielletyt sivustot -vyöhykkeessä, voit asettaa suojaustasoksi Normaali tai Suuri. Tällöin Internet Explorer pyytää ohjelman sertifikaattitietoja, ennen kuin ohjelma ladataan. Ilman sertifikaattitietoja et voi suorittaa latausta lainkaan.


Ohjeita Netscapen käyttäjille

Opit helposti käyttämään Internet Exploreria, jos olet siirtymässä Netscape Navigatorin käyttäjästä Internet Explorerin käyttäjäksi tai jos haluat käyttää useampaa kuin yhtä selainta. Uusien toimintojen oppiminen pikanäppäimistä kirjanmerkkeihin on helppoa ja nopeaa.

  • Käytä Internet Explorerissa ja Netscape Navigatorissa yksilöllisiä ja erillisiä asetuksia. Jos olet asentanut toisen Web-selaimen Internet Explorerin ja Internet-työkalujen asentamisen jälkeen, osa Internet Explorerin asetuksista on voinut muuttua. Saat lisätietoja valitsemalla:

    Internet Explorerin asetusten määrittäminen uudelleen

  • Vertaa Navigatorin ja Internet Explorerin termejä. Jos olet tottunut käyttämään Navigatoria, Internet Explorerin termit ja yleiset toiminnot voivat erota Navigatorista. Saat lisätietoja valitsemalla:

    Navigatorin ja Internet Explorerin selaintermit

  • Pidä kaikki kirjanmerkit suosikkeina. Internet Explorer tuo automaattisesti kaikki kirjanmerkit Internet Explorerin suosikkeina (muuttamatta kirjanmerkkejä Navigatorissa näkyviksi merkeiksi). Saat lisätietoja valitsemalla:

    Kirjanmerkkien ja suosikkien jakaminen

  • Käytä suosikkipikanäppäimiäsi. Internet Explorerissa ja Navigatorissa on useita samoja pikanäppäimiä. Lisäksi Internet Exploreria voi käyttää täydellisesti näppäimistön avulla, joten hiirtä ei ole pakko käyttää. Saat lisätietoja valitsemalla:

    Internet Explorerin pikanäppäimet

  • Mukauta Internet Explorerin ulkoasu, yhteyden muodostamisstapa, suojausasetukset sekä monet muut valinnat. Voit käyttää näitä asetuksia sekä muita asetuksia valitsemalla Työkalut-valikosta Internet-asetukset.


Windowsin työkalurivin ulkoasun muuttaminen

  • Voit lisätä tai poistaa työkalurivin vakiopainikkeita, ottaa käyttöön pienemmät työkalurivin painikkeet (kuten Microsoft Officessa) ja muuttaa painikkeiden järjestystä työkalurivillä. Napsauta työkaluriviä hiiren kakkospainikkeella ja valitse Mukauta.
  • Voit siirtää osoiteriviä tai linkkiriviä tai muuttaa niiden kokoa vetämällä niitä ylös, alas, vasemmalle tai oikealle. Voit myös siirtää ne valikkoriville.
  • Voit piilottaa osoiterivin tai linkkirivin napsauttamalla työkaluriviä hiiren kakkospainikkeella ja poistamalla valinnan niiden kohteiden vierestä, jotka haluat piilottaa.
  • Voit lisätä kohteita linkkiriville vetämällä kuvakkeen osoiteriviltä tai linkin Web-sivulta.
  • Voit järjestää linkkirivin linkkejä vetämällä linkin uuteen paikkaan rivillä.


Web-sivun fonttien ja taustavärien muuttaminen

Web-sivut voidaan niitä luotaessa määrittää käyttämään tietynvärisiä ja -kokoisia fontteja sekä tiettyjä taustavärejä. Nämä asetukset määritetään joko erikseen jokaiselle kohteelle tai tyylisivuun. Tyylisivu on eräänlainen asiakirjapohja, joka määrittää, kuinka eri tyylit näkyvät Web-sivulla tai -sivustossa.

Voit ohittaa osan näistä asetuksista tai ne kaikki. Tästä on hyötyä, jos olet näkörajoitteinen. Voit määrittää omat fontti- ja väriasetukset sivuille, jotka eivät käytä tyylisivua. Tämän jälkeen voit määrittää, käytetäänkö omia asetuksiasi tai osaa niistä myös sivuilla, jotka käyttävät tyylisivua.

Saat lisätietoja valitsemalla Aiheeseen liittyviä ohjeita.


Erikielisten Web-sivujen näyttäminen oikein

Voit varmistaa, että erikieliset Web-sivut näytetään oikein, seuraavasti:

Useimmat Web-sivut sisältävät tietoja, jotka kertovat selaimelle käytettävän kielikoodauksen (kielen ja merkistön).

Jos sivu ei sisällä näitä tietoja ja tietokoneeseen on asennettu kielikoodauksen automaattinen valinta, Internet Exporer voi yleensä valita sopivan kielikoodauksen.

Automaattisen valinnan ottaminen käyttöön

  • Valitse Internet Explorerin Näytä-valikosta Koodaus ja varmista, että Automaattinen valinta on valittuna. Jos vaihtoehto ei ole valittuna, valitse se.

    Jos ohjelma pyytää lataamaan kielitukikomponentit, valitse Lataa.

Jos automaattinen valinta ei voi valita oikeaa kielikoodausta, voit valita haluamasi kielikoodauksen manuaalisesti.

Web-sivun kielikoodauksen valitseminen

  • Valitse Näytä-valikosta Koodaus. Valitse Lisää ja valitse sen jälkeen haluamasi kieli.

    Jos ohjelma pyytää lataamaan kielitukikomponentit, valitse Lataa.

Huomautuksia

  • Jos tietokoneeseesi ei ole asennettu automaattista valintaa tai tiettyä kieliryhmää, Internet Explorer pyytää lataamaan tarvittavat tiedostot.
  • Tietokoneessasi ei välttämättä ole fontteja, jotka tarvitaan Web-sivun näyttämiseen halutulla kielellä. Kun haluat, että ohjelma pyytää lisäämään fontit, valitse Työkalut-valikosta Internet-asetukset. Valitse sitten Lisäasetukset-välilehden Ota käyttöön Asennus tarvittaessa -toiminto -valintaruutu. Voit myös näyttää sivut haluamallasi kielellä lataamalla monikielisyyden tuen.
  • Voit nopeuttaa vaihtamista kielestä toiseen lisäämällä työkaluriville kielikoodauspainikkeen.


Grafiikan poistaminen käytöstä Web-sivujen näyttämiseksi nopeammin

Voit näyttää Web-sivuja nopeammin poistamalla kuvat käytöstä seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Lisäasetukset-välilehti.
  3. Poista Multimedia-kohdassa yhden tai useamman seuraavan valintaruudun valinta: Näytä kuvat, Toista Web-sivujen animaatiot, Toista Web-sivujen videot ja Toista Web-sivujen äänet.

Huomautuksia

  • Jos Näytä kuvat- tai Toista Web-sivujen videot -valintaruutua ei ole valittu, voit silti katsella Web-sivulla olevaa yksittäistä kuvaa tai animaatiota napsauttamalla sen kuvaketta hiiren kakkospainikkeella ja valitsemalla Näytä kuva.
  • Jos nykyisen sivun kuvat näkyvät vielä sen jälkeen, kun olet poistanut valinnan Näytä kuvat -valintaruudusta, voit piilottaa kuvat valitsemalla Näytä-valikosta Päivitä.


Lisätilan luominen väliaikaisille Internet-sivuille

Voit luoda lisää tilaa väliaikaisille Internet-sivuille seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehdestä Asetukset.
  3. Voit luoda lisätilaa sivujen tilapäistä tallentamista varten siirtämällä liukusäädintä oikealle.


Internet Explorerin helppokäyttötoimintojen käyttäminen

Microsoft Windowsin helppokäyttötuotteiden ja -palveluiden lisäksi seuraavat Internet Explorerin ominaisuudet helpottavat ohjelman käyttämistä.

Korosta otsikko napsauttamalla sitä ja painamalla sitten ENTER.

Näppäimistön käyttö

Kaikkia Internet Explorerin ominaisuuksia voi käyttää sekä näppäimistöllä että hiirellä.

Internet Explorerin avulla Webissä voi liikkua näppäimistöä käyttämällä. Voit siirtyä SARKAINTA tai VAIHTO+SARKAIN-näppäinyhdistelmää painamalla eteen- ja taaksepäin seuraavissa näytön eri osissa:

  • teksti- ja kuvalinkeissä
  • kuvakarttojen aktiivisissa kohdissa
  • osoiterivillä
  • valikkorivillä
  • linkkirivillä
  • kehyksissä.

Lisätietoja näppäimistön käyttämisestä on ohjeaiheessa Internet Explorerin pikanäppäimet.

Korostuskehys

Kun siirryt linkkiin tai kuvaan tai napsautat jompaakumpaa näistä, kohteen ympärille tulee ohut reunus, joka osoittaa, mikä kohta on valittuna.

Fontin koon, muotoilun ja värien mukauttaminen

Voit määrittää tietokoneen näytössä näkyvien Web-sivujen fonttien koot, tyylit ja värit sekä tausta- ja edustavärit, vaikka Web-sivun tekijä olisi jo määrittänyt nämä asetukset. Voit myös määrittää Web-sivujen avatuille ja avaamattomille linkeille omat värit ja lisäksi myös värin, jota käytetään vain silloin, kun hiiren osoitin on jonkin linkin kohdalla.

Tämä on hyödyllistä, jos näkökykysi on heikentynyt, tarvitset suurempia fontteja tai haluat suuremman värikontrastin. Voit määrittää Internet Exploreriin käyttöön haluamasi värit ja fontit, käyttää Windowsin oletusvärejä ja -fontteja tai käyttää oman tyylisivun mukaisia määrityksiä.

Lisätietoja on ohjeaiheessa Web-sivujen fonttien ja taustavärien muuttaminen.

Työkalurivin mukauttaminen

Voit mukauttaa työkaluriviä lisäämällä tai poistamalla painikkeita, muuttamalla kuvakkeiden kokoja sekä näyttämällä tai piilottamalla tekstiselitteet.

Napsauta työkaluriviä hiiren kakkospainikkeella ja valitse Mukauta.

Jos näkökykysi on heikentynyt, voi olla hyödyllistä lisätä työkaluriville Koko-painike, jotta voit käyttää suhteellisia fonttikokoja nopeasti.

Jos käytät näytönlukijaa, kannattaa ehkä valita Kuvakeasetukset-luettelosta Pienet kuvakkeet ja Tekstiasetukset-luettelosta Ei tekstiselitteitä, jotta näytössä olisi mahdollisimman paljon tilaa Web-sisällölle.

Automaattisen täydennyksen käyttäminen

Tämän ominaisuuden avulla säästät aikaa, kun kirjoitat Web-osoitteita tai täydennät tietoja Web-sivulle. Toiminto näyttää luettelon aiemmin kirjoitetuista teksteistä, jotka vastaavat kirjoittamaasi tekstiä. Voit ottaa automaattisen täydennyksen käyttöön tai poistaa sen käytöstä valitsemalla Työkalut-valikosta Internet-asetukset ja valitsemalla sitten Sisältöön liittyvät asetukset -välilehdestä Automaattinen täydennys -painikkeen. Jos sinulla on hahmotusvaikeuksia, voi olla hyödyllistä jättää valintaruudut valitsematta. Valintaruudut kannattaa ehkä jättää valitsematta myös, jos käytät näkövammaisille tarkoitettua apuohjelmaa, joka lukee automaattisen täydennyksen ehdotukset niiden tullessa näyttöön ja tekee kirjoittamisen näin ollen vaikeaksi.

Lisäasetukset, joilla Internet Explorerista voi tehdä helppokäyttöisemmän

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset ja valitse sitten Lisäasetukset-välilehti.
  2. Muuta tarvittaessa seuraavia asetuksia:
    • Siirrä lisäyskohdan osoitinta kohteen tai valinnan mukaan

      Jos käytät näytönlukijaa, tämän valintaruudun valitseminen voi olla hyödyllistä. Jotkin näytönlukijat tai näytönsuurentajat määrittävät luettavan tai suurennettavan alueen lisäyskohdan osoittimen mukaan.

    • Laajenna aina kuvien vaihtoehtokuvaus

      Valitse tämä valintaruutu, jos haluat, että kuvien tilalla näytetään vaihtoehtokuvaus (ja olet jo poistanut Näytä kuvat -valintaruudun valinnan). Tämä varmistaa, ettei tekstiä häviä, jos tekstin määrä ylittää kuva-alueen.

    • Tasainen vieritys ja Ota käyttöön sivusiirtymät

      Jos käytät näytönsuurennus- tai näytönlukijaohjelmia, näiden valintaruutujen valitsematta jättäminen voi olla hyödyllistä. Nämä valintaruudut kannattaa ehkä jättää valitsematta myös, jos käytät puheentunnistusohjelmaa, sillä tasaisen vierityksen ja sivusiirtymien aikana voi olla tunnistusongelmia.

    • Näytä kuvat, Toista Web-sivujen animaatiot ja Toista Web-sivujen videot

      Jos näkökykysi on heikentynyt, näiden valintaruutujen valitsematta jättäminen voi olla hyödyllistä suorituskyvyn parantamiseksi. Voit jättää tämän valintaruudun valitsematta myös silloin, jos näytön välkkyminen häiritsee sinua.

    • Toista Web-sivujen äänet

      Jos sinulla on hahmotusvaikeuksia, tämän valintaruudun valitsematta jättäminen voi olla hyödyllistä häiriöiden välttämiseksi. Jos olet sokea, voit jättää tämän valintaruudun valitsematta tai vaihtoehtoisesti ladata äänet niin, etteivät ne häiritse näytönlukijan ääneen lukemista.

    • Tulosta taustavärit ja -kuvat

      Jos näkökykysi on heikentynyt, tämän valintaruudun valitsematta jättäminen voi olla hyödyllistä tulostuksen luettavuuden parantamiseksi.


Web-sivuilla aina käytettävien fonttien ja värien asetusten määrittäminen

Voit määrittää Web-sivuilla aina käytettävien fonttien ja värien asetukset seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehden Muotoiluasetukset-painike.
  3. Tee haluamasi muutokset.

Huomautus

  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa kysymysmerkkipainiketta ja napsauta sitten osaa.


Internet Explorerin pikanäppäinten käyttäminen

Internet Explorerin pikanäppäimet

Pikanäppäinten avulla voit katsella ja käsitellä Web-sivuja, esikatsella sivuja ennen niiden tulostamista, käyttää osoiteriviä ja suosikkeja sekä muokata tekstiä.

Korosta otsikko napsauttamalla sitä ja painamalla sitten ENTER.

Web-sivujen katseleminen ja käsitteleminen

Toiminto: | Pikanäppäin:
Tuo näyttöön Internet Explorerin ohje tai valintaikkunassa kohteen pikaohje | F1
Siirry koko näytön ja selaimen normaalin näkymien välillä | F11
Siirry eteenpäin Web-sivun osissa, osoiterivillä ja linkkirivillä | SARKAIN
Siirry taaksepäin Web-sivun osissa, osoiterivillä ja linkkirivillä | VAIHTO + SARKAIN
Siirry kotisivulle | ALT+HOME
Siirry seuraavalle sivulle | ALT+OIKEA NUOLI
Siirry edelliselle sivulle | ALT+VASEN NUOLI tai ASKELPALAUTIN
Näytä linkin pikavalikko | VAIHTO+F10
Siirry seuraavaan kehykseen | CTRL+SARKAIN tai F6
Siirry edelliseen kehykseen | VAIHTO+CTRL+SARKAIN
Vieritä asiakirjan alkuun päin | YLÄNUOLINÄPPÄIN
Vieritä asiakirjan loppuun päin | ALANUOLINÄPPÄIN
Vieritä asiakirjan alkuun päin yksi näyttö kerrallaan | PAGE UP
Vieritä asiakirjan loppuun päin yksi näyttö kerrallaan | PAGE DOWN
Siirry asiakirjan alkuun | HOME
Siirry asiakirjan loppuun | END
Etsi tältä sivulta | CTRL+F
Päivitä nykyinen Web-sivu | F5 tai CTRL+R
Päivitä nykyinen Web-sivu, vaikka Web-version ja paikallisesti tallennetun version aikaleimat ovat samat | CTRL+F5
Lopeta sivun lataaminen | ESC
Avaa uusi sivu tai kansio | CTRL+O tai CTRL+L
Avaa uusi ikkuna | CTRL+N
Sulje nykyinen ikkuna | CTRL+W
Tallenna nykyinen sivu | CTRL+S
Tulosta nykyinen sivu tai aktiivinen kehys | CTRL+P
Avaa valittu linkki | ENTER
Avaa etsintäpalkki | CTRL+E
Avaa suosikkipalkki | CTRL+I
Avaa sivuhistoriapalkki | CTRL+H
Avaa useita kansioita sivuhistoria- tai suosikkipalkeista | CTRL+napsautus

Tulostuksen esikatselun käyttäminen

Toiminto: | Pikanäppäin:
Määritä tulostusasetukset ja tulosta sivu | ALT+P
Muuta tämän sivun paperi, ylä- tai alatunnisteet, suunta ja reunukset | ALT+U
Näytä ensimmäinen tulostettava sivu | ALT+HOME
Näytä edellinen tulostettava sivu | ALT+VASEN NUOLI
Kirjoita tulostettavien sivujen määrä | ALT+A
Näytä seuraava tulostettava sivu | ALT+OIKEA NUOLI
Näytä viimeinen tulostettava sivu | ALT+END
Loitonna | ALT+MIINUS
Lähennä | ALT+PLUS
Näytä zoomausprosenttien luettelo | ALT+Z
Määritä, kuinka kehykset tulostetaan. Tämä asetus on käytettävissä vain, jos tulostat kehyksiä käyttävää Web-sivua. | ALT+F
Sulje tulostuksen esikatselu | ALT+C

Osoiterivin käyttäminen

Toiminto: | Pikanäppäin:
Valitse teksti osoiteriviltä | ALT+D
Näytä kirjoitettujen osoitteiden luettelo | F4
Kun olet osoiterivillä, siirrä kohdistin osoitteen seuraavan loogisen erotinmerkin (pisteen tai /-merkin) vasemmalle puolelle | CTRL+VASEN NUOLI
Kun olet osoiterivillä, siirrä kohdistin osoitteen seuraavan loogisen erotinmerkin (pisteen tai /-merkin) oikealle puolelle | CTRL+OIKEA NUOLI
Lisää ”www” osoiteriville kirjoitetun teksin alkuun ja ”.com” osoiteriville kirjoitetun teksin loppuun | CTRL+ENTER
Siirry automaattisen täydennyksen vastineissa eteenpäin | YLÄNUOLINÄPPÄIN
Siirry automaattisen täydennyksen vastineissa taaksepäin | ALANUOLINÄPPÄIN

Suosikkien käsitteleminen

Toiminto: | Pikanäppäin:
Lisää nykyinen sivu suosikkeihin | CTRL+D
Avaa Järjestä suosikit -kansio -valintaikkuna | CTRL+B
Siirrä valittua osaa ylöspäin Järjestä suosikit -kansio -valintaikkunan Suosikit-luettelossa | ALT+YLÄNUOLI
Siirrä valittua osaa alaspäin Järjestä suosikit -kansio -valintaikkunan Suosikit-luettelossa | ALT+ALANUOLI

Muokkaaminen

Toiminto: | Pikanäppäin:
Poista valitut osat ja kopioi ne Leikepöydälle | CTRL+X
Kopioi valitut osat Leikepöydälle | CTRL+C
Lisää Leikepöydän sisältö valittuun paikkaan | CTRL+V
Valitse nykyisen Web-sivun kaikki osat | CTRL+A


Sivun lisääminen suosikkisivuihin

  1. Siirry sivulle, jonka haluat lisätä Suosikit-luetteloon.
  2. Valitse Suosikit-valikosta Lisää Suosikit-kansioon.
  3. Kirjoita sivulle halutessasi uusi nimi.

Huomautuksia

  • Voit avata suosikkisivun valitsemalla haluamasi sivun Suosikit-valikosta.
  • Jos suosikkisivuja alkaa olla paljon, voit helpottaa niiden käyttöä järjestämällä sivut kansioihin.


Sivun lisääminen linkkiriville

Linkkirivi on Internet Explorerin osoiterivin vieressä. Linkkiriville voit lisätä kätevästi usein katselemiesi sivujen linkkejä. Voit avata haluamasi sivun napsauttamalla linkkiä.

Voit lisätä sivun linkkiriville

  • vetämällä sivun kuvakkeen osoiteriviltä linkkiriville
  • vetämällä linkin Web-sivulta linkkiriville
  • vetämällä linkin Suosikit-kansion Linkit-luetteloon.

Huomautuksia

  • Jos linkkirivi ei ole näkyvissä työkalurivin alapuolella, valitse Näytä-valikosta Työkalurivit ja valitse sitten Linkit.
  • Voit järjestää linkkejä myös vetämällä linkin toiseen paikkaan linkkirivillä.


Automaattisen täydennyksen asetusten määrittäminen

Voit mukauttaa automaattista täydennystä siten, että toiminto tallentaa ja ehdottaa vain haluamiasi tietoja. Voit valita, käytetäänkö automaattista täydennystä Web-osoitteita, lomakkeita tai salasanoja varten vai poistetaanko toiminto kokonaan käytöstä. Voit myös tyhjentää automaattisen täydennyksen historiatiedot haluamiltasi osin.

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Sisältöön liittyvät asetukset -välilehti.
  3. Valitse Omat tiedot -kohdasta Automaattinen täydennys.
  4. Valitse käyttöön otettavia automaattisen täydennyksen ominaisuuksia vastaavat valintaruudut.


Webin selaaminen nopeammin ja helpommin

Voit selailla Web-sivuja nopeammin ja helpommin, jos opettelet muutaman selailuun liittyvän perusasian, kuten Internet Explorerin työkalurivin painikkeiden käytön.

Voit aloittaa Web-selailun napsauttamalla mitä tahansa kotisivullasi olevaa linkkiä. Kotisivu on sivu, joka tulee näyttöön, kun käynnistät Internet Explorerin. Voit selvittää, onko jokin kohta linkki, siirtämällä hiiriosoittimen kohdan päälle. Jos osoitin muuttuu käsiosoittimeksi, kohta on linkki. Linkki voi olla kuva, kolmiulotteinen kuva tai värillinen teksti (tavallisesti alleviivattu).

Tämän jälkeen olet valmis etsimään itse Web-sivuston.

Web-sivulle siirtyminen, kansion avaaminen ja ohjelman suorittaminen

  • Voit siirtyä Web-sivulle kirjoittamalla osoiteriville haluamasi Internet-osoitteen (esimerkiksi www.microsoft.com) ja valitsemalla sitten Siirry-painikkeen.
  • Voit suorittaa ohjelman kirjoittamalla osoiteriville ohjelmatiedoston nimen ja valitsemalla sitten Siirry-painikkeen.

    Voit kirjoittaa koko polun ja tiedostonimen, jos tiedät ne. Esimerkki:

    C:\MSOffice\Winword\Winword.exe.

  • Voit selata kansioita kirjoittamalla osoiteriville aseman ja kansion nimen ja valitsemalla sitten Siirry-painikkeen. Esimerkki:

    C: tai C:\Omat tiedostot

Äskettäin avattujen Web-sivujen selaaminen

  • Voit palata viimeksi avaamallesi sivulle valitsemalla Edellinen-painikkeen.
  • Jos haluat katsella sivua, jolla olit ennen Edellinen-painikkeen valitsemista, valitse Seuraava-painike.
  • Jos haluat nähdä luettelon muutamista viimeksi katselemistasi sivuista, napsauta Edellinen- tai Seuraava-painikkeen vieressä olevaa alanuolta.

Tietylle Web-sivulle siirtyminen

  • Jos haluat palata sivulle, joka tulee näyttöön aina käynnistäessäsi Internet Explorerin, valitse Kotisivu-painike.
  • Jos haluat valita sivun suosikkisivujesi luettelosta, valitse Suosikit-painike.
  • Jos haluat valita sivun viimeksi avaamiesi sivujen luettelosta, valitse Sivuhistoria-painike. Sivuhistoria-luettelo näyttää myös tietokoneessasi olevat tiedostot ja kansiot, joita on katseltu viimeksi.

Mitä tehdä, jos Web-sivu ei toimi

  • Jos sivun avautuminen kestää liian kauan, valitse Pysäytä-painike.
  • Jos näyttöön tulee sanoma siitä, että Web-sivua ei voi näyttää, tai jos haluat saada sivusta varmasti viimeisimmän version, valitse Päivitä-painike.


Kanavapalkin näyttäminen työpöydällä

Työpöydän kanavapalkki on käytettävissä vain, jos olet päivittänyt täksi versioksi Internet Explorer 4.0:sta tai Windows 98:sta.

Voit käyttää kanavapalkkia Web-kanavien avaamiseen nopeasti ilman selaimen avaamista. Voit määrittää kanavapalkin näkyviin työpöydälle riippumatta siitä, onko Active Desktop -työpöytä käytössä.

Jos olet asentanut selaimen ilman uutta työpöytää

  • Napsauta Käynnistä-painiketta, valitse Ohjelmat-valikosta Internet Explorer ja valitse sitten Kanavapalkki.

Jos olet asentanut selaimen ja uuden työpöydän

  1. Napsauta työpöytää hiiren kakkospainikkeella ja valitse Ominaisuudet.
  2. Valitse Web-välilehden Näytä Active Desktop -työpöydän aktiivinen sisältö -valintaruutu.
  3. Valitse Internet Explorerin kanavapalkki -valintaruutu.

Huomautus

  • Voit sulkea kanavapalkin viemällä hiiren osoittimen kanavapalkin päälle ja valitsemalla sitten näyttöön tulevan Sulje-painikkeen.


Suojaussertifikaattien tarkasteleminen

Voit tarkastella suojaussertifikaatteja seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Sisältöön liittyvät asetukset -välilehti.
  3. Valitse Sertifikaatit-kohdasta Sertifikaatit- tai Julkaisijat-painike. Näyttöön tulee luettelo tällä hetkellä luotetuista sertifikaateista.

Huomautus

  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa kysymysmerkkipainiketta ja napsauta sitten osaa.


Web-sivun tekstin näyttäminen toisella fontilla

Voit näyttää Web-sivun tekstin toisella fontilla seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehdestä Fontit.
  3. Valitse haluamasi fontit Web-sivun fontti- ja Normaalin tekstin fontti -luetteloista.

Huomautus

  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa kysymysmerkkipainiketta ja napsauta sitten osaa.


Niiden päivien määrittäminen, joiden ajan avaamiesi sivujen osoitteet säilytetään Sivuhistoria-luettelossa

Voit määrittää niiden päivien määrän, joiden ajan avaamiesi sivujen osoitteet säilytetään Sivuhistoria-luettelossa, seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehti.
  3. Määritä Sivuhistoria-kohtaan niiden päivien määrä, joiden ajan avaamiesi sivujen osoitteet säilytetään Sivuhistoria-luettelossa.

Huomautuksia

  • Voit tyhjentää Sivuhistoria-kansion valitsemalla Tyhjennä. Tämä vapauttaa väliaikaisesti levytilaa.
  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa kysymysmerkkipainiketta ja napsauta sitten osaa.


Internet Explorerin äänien muuttaminen

Voit vaihtaa Internet Explorerissa toistettavat äänet toisiksi tai voit poistaa äänet kokonaan käytöstä. Lisätietoja äänien vaihtamisesta on Windowsin ohjeessa.


Sivun värien muuttaminen

Voit muuttaa Web-sivun värejä seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehdestä Värit.
  3. Tee haluamasi muutokset.

Huomautus

  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa kysymysmerkkipainiketta ja napsauta sitten osaa.


Kanavan näyttäminen työpöydällä

Voit näyttää kanavan työpöydällä seuraavasti:

Työpöydän kanavapalkki on käytettävissä vain, jos olet päivittänyt täksi versioksi Internet Explorer 4.0:sta tai Windows 98:sta.

  1. Napsauta työpöytää hiiren kakkospainikkeella ja valitse Ominaisuudet.
  2. Valitse Web-välilehden Näytä Active Desktop -työpöydän aktiivinen sisältö -valintaruutu.
  3. Jos haluat käyttää kanavaa, jonka olet jo asentanut, valitse kanava luettelosta ja valitse sitten OK.

    Jos haluat valita uuden kanavan, valitse Uusi ja siirry vaiheeseen 4.

  4. Jos haluat avata Active Desktop Gallery -sivuston ja valita sieltä uuden kanavan, valitse Siirry Galleryyn. Jos valitset Siirry Galleryyn, valintaikkuna sulkeutuu ja Web-yhteys muodostetaan.

    Jos haluat valita kanavan jostakin toisesta paikasta, valitse Ei ja siirry vaiheeseen 5.

  5. Kirjoita kanavan osoite tai etsi kanava valitsemalla Selaa.


Kanavan näyttäminen näytönsäästäjänä

Voit näyttää kanavan näytönsäästäjänä seuraavasti:

Voit näyttää osan joidenkin kanavien sisällöstä näytönsäästäjänä. Kun asennat kanavan tai avaat kanavan Web-sivun, kanava voi kysyä, haluatko asentaa kanavan oman näytönsäästäjän.

  1. Napsauta työpöytää hiiren kakkospainikkeella ja valitse Ominaisuudet.
  2. Valitse Näytönsäästäjä-välilehti.
  3. Valitse Näytönsäästäjä-luettelosta Kanavanäytönsäästäjä.
  4. Valitse Asetukset ja tee haluamasi valinnat.


Automaattisten täydennysmäärityksien poistaminen osoiteriviluettelosta

Voit poistaa automaattisia täydennysmäärityksiä osoiteriviluettelosta seuraavasti:

Automaattinen täydennys tallentaa kirjoittamasi Web-osoitteet ja salasanat sekä lomakkeisiin kirjoittamasi tiedot. Poista osoitteet osoiteriviltä tyhjentämällä historiakansio. Et voi poistaa yksittäisiä osoitteita tallennettujen osoitteiden luettelosta.

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehti.
  3. Valitse Sivuhistoria-kohdasta Tyhjennä sivuhistoria.

Huomautuksia

  • Kun kirjoitat salasanoja tai tietoja Web-sivuille, voit poistaa ehdotuksen luettelosta napsauttamalla ehdotusta ja painamalla sitten DELETE-näppäintä.
  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa kysymysmerkkipainiketta ja napsauta sitten osaa.


Web-sivujen käyttäjäkohtaisten tietojen tallentaminen

Voit tallentaa Web-sivujen käyttäjäkohtaisia tietoja seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Sisältöön liittyvät asetukset -välilehti.
  3. Valitse Omat tiedot -kohdasta Oma profiili, jolloin pääset tarkastelemaan ja muokkaamaan Profiiliapuohjelman käyttämiä tietoja.

Huomautus

  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa kysymysmerkkipainiketta ja napsauta sitten osaa.


Tiedostojen lataaminen

Tiedostot voivat sisältää viruksia tai muuten vahingoittaa tietokonettasi.

Jos suoritat ohjelman tai avaat tiedoston Web-sivustosta ja se sammuttaa tietokoneesi tai sulkee muut ohjelmat, voit menettää muissa avoimissa tiedostoissa olevat tiedot, joita ei ole tallennettu.

Jos tallennat tämän tiedoston tai ohjelman levylle, voit suorittaa sen myöhemmin. Tällöin voit toteuttaa esimerkiksi seuraavat varotoimet, ennen kuin avaat tiedoston tai suoritat ohjelman:

  • tarkistaa tiedoston virustenetsintäohjelmalla
  • tallentaa työsi ja sulkea muut ohjelmat
  • katkaista Internet-yhteyden ja mahdolliset muut verkkoyhteydet.

Voit parantaa turvallisuutta varmistamalla, että Varoita aina ennen tällaisten tiedostojen avaamista -valintaruutu on valittuna. Jos olet varma siitä, että tiedosto- tai ohjelmatyyppi on aina turvallista avata tai suorittaa suoraan Internetistä, varmista, että valintaruudun valinta on poistettu.

Huomautus

  • Varoita aina ennen tällaisten tiedostojen avaamista -valintaruutu ei ole käytettävissä kaikille tiedostotyypeille. Tällaisia tiedostotyyppejä ovat esimerkiksi .exe- ja .com-tunnisteiset tiedostot, jotka käynnistävät ohjelmia tai komentoja. Kun tämä valintaruutu ei ole käytettävissä, näyttöön tulee aina varoitus ennen tämäntyyppisen tiedoston avaamista.


Web-sivun tekstin suurentaminen tai pienentäminen

Voit suurentaa tai pienentää Web-sivun tekstin seuraavasti:

  • Valitse Näytä-valikosta Tekstin koko ja valitse sitten haluamasi koko.


FTP-sivustojen avaaminen CERN-välityspalvelimen kautta

Voit avata FTP-sivustoja CERN-välityspalvelimen kautta seuraavasti:

  1. Kirjoita osoiteriville sen FTP-sivuston Internet (URL) -osoite, johon haluat saada yhteyden. Esimerkki:

    ftp://ftp.microsoft.com/

    Kirjoita osoiteriville tarvittaessa myös käyttäjänimi ja salasana. Esimerkki:

    ftp://käyttäjänimi:salasana@ftp.microsoft.com/

  2. Voit ladata sivulla olevan tiedoston tai kansion napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla sitten Kopioi kansioon.

Huomautus

  • Jos järjestelmässä on käytössä CERN-välityspalvelin, tiedostoja voi vain ladata ja katsella. Kysy järjestelmänvalvojalta, voiko välityspalvelimen ohittaa vai onko käytössä täyden palvelun FTP-välityspalvelin.


FTP-sivustoihin siirtyminen suoraan

Voit siirtyä FTP-sivustoihin suoraan seuraavasti:

  1. Kirjoita osoiteriville sen FTP-sivuston Internet (URL) -osoite, johon haluat saada yhteyden. Esimerkki:

    ftp://ftp.microsoft.com/

  2. Toimi seuraavasti:
    • Voit ladata sivulla olevan tiedoston tai kansion napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla sitten Kopioi kansioon.
    • Voit kirjautua tähän FTP-sivustoon eri käyttäjänä valitsemalla Tiedosto-valikosta Kirjaudu nimellä.
    • Kun haluat nimetä uudelleen tai poistaa FTP-kansion osia tai lisätä (ladata) osia FTP-sivustoon, voit käyttää samoja komentoja ja toimintoja kuin Resurssienhallinnassa tai Oma tietokone -ikkunassa.

Huomautuksia

  • Joissakin FTP-sivustoissa on mahdollista vain katsella tai ladata tiedostoja. Ainoastaan sivustoa ylläpitävät tai sen omistavat henkilöt voivat poistaa, ladata tai nimetä uudelleen sen tiedostoja.
  • Voit kirjautua anonyymina useisiin FTP-sivustoihin tiedostojen katselemista ja lataamista varten. Kun haluat ladata, nimetä uudelleen tai poistaa tiedostoja, sinun on ehkä kirjauduttava käyttäjäksi erityisen käyttäjätunnuksen ja salasanan avulla. Saman sivuston eri alueilla on ehkä käytettävä erilaista kirjautumista.
  • Et voi siirtää FTP-sivustojen sisäisiä tai niiden välisiä tiedostoja. Voit siirtää tiedostoja FTP-sivustosta tietokoneen väliaikaiseen kansioon tai verkkoasemaan ja ladata ne sitten toiseen FTP-sivustoon tai saman sivuston eri kansioon.
  • Jotkin ohjelmat voivat tukea tiedostojen avaamista ja tallentamista FTP-palvelimista niin, että FTP-osoite kirjoitetaan Avaa- tai Tallenna-valintaruutuun.


Yleistietoja FTP:stä

FTP on lyhenne sanoista File Transfer Protocol. Protokolla on kieli, jonka avulla tietokoneet voivat olla yhteydessä keskenään. FTP:n avulla tiedostoja ja kansioita voidaan siirtää avoimesti Internetissä. Joissakin tapauksissa sinun on saatava verkonvalvojalta lupa sisäänkirjautumiseen ja tietokoneen tiedostojen käsittelemiseen. Usein voit kuitenkin FTP:n avulla saada yhteyden tiettyihin verkkoihin tai palvelimiin ilman tiliä tai ilman, että sinulla olisi tämän tietokoneen virallinen salasana käytössäsi. Näissä ”anonyymeissä” FTP-palvelimissa voi olla runsaasti tietoja, jotka ovat yleisessä käytössä FTP:n kautta.

FTP-palvelimen Internet (URL) -osoite on hiukan erilainen kuin tavallisen Web-sivun osoite. Microsoftilla on esimerkiksi ”anonyymi” FTP-palvelin osoitteessa ftp://ftp.microsoft.com, josta voit ladata monentyyppisiä tiedostoja, esimerkiksi tuotteen korjaustiedostoja, päivitettyjä ohjaimia, apuohjelmia sekä Microsoft Knowledge Base -tietokannan artikkeleita ja muita asiakirjoja.

FTP-palvelimien tiedostojen ja kansioiden käyttöoikeuksien laajuus määräytyy sen mukaan, käytätkö palvelimia CERN-välityspalvelimen kautta vai suoraan ja minkälaiset FTP-palvelimen käyttöoikeudet sinulla on.

  • CERN-välityspalvelin oikeuttaa ainoastaan tiedostojen katseluun tai lataamiseen. CERN-välityspalvelimen avulla ei voi nimetä uudelleen, ladata tai poistaa tiedostoja tai kansioita samalla tavoin kuin muiden välityspalvelimien avulla. Saat lisätietoja valitsemalla:

    FTP-sivustojen avaaminen CERN-välityspalvelimen kautta

  • Jos käytät FTP-sivustoja suoraan, voit käsitellä FTP-palvelimien tiedostoja ja kansioita samalla tavoin kuin omassa tietokoneessasi. Voit katsella, ladata, nimetä uudelleen ja poistaa tiedostoja ja kansioita. Jos tarvitset FTP-palvelimen luvan näiden toimintojen suorittamiseen, ohjelma pyytää kirjoittamaan käyttäjätunnuksen ja salasanan. Saat lisätietoja valitsemalla:

    FTP-sivustoihin siirtyminen suoraan


Väliaikaisten Internet-tiedostojen käyttäminen

Temporary Internet Files -kansio sijaitsee tietokoneesi kiintolevyllä, ja sinne tallennetaan Web-sivuja ja -tiedostoja (esimerkiksi grafiikkaa), kun selaat Webiä. Näin sivut, joita avaat usein tai joita olet katsellut aiemmin, avautuvat nopeasti, koska Internet Explorer avaa ne kiintolevyltä Webistä hakemisen sijaan.

Tälle kansiolle varatun tilan kasvattaminen nopeuttaa sivujen näyttämistä, mutta pienentää muille tiedostoille varatun levytilan määrää. Voit vaikuttaa kansion kuluttaman levytilan määrään määrittämällä kansion koon tai tyhjentämällä kansion.

Internet-tiedostoja tallennetaan tietokoneeseesi myös silloin, kun määrität Web-sivuja offline-katseluun. Voit katsella näitä sivuja ilman yhteyttä Internetiin.

Saat lisätietoja Web-sivujen tallentamisesta tietokoneeseesi valitsemalla Aiheeseen liittyviä ohjeita.


Perustietoja Internet Explorer -Web-selaimesta

Internet Explorerin avulla voit hyödyntää World Wide Webiä tehokkaasti, kun etsit uutta tietoa tai selaat Web-sivustojen suosikkeja. IntelliSense-tekniikan ansiosta suoriudut aikaa vievistä Webin rutiinitehtävistä helposti. Esimerkiksi Web-osoitteet ja lomakkeet täydennetään ja verkon ja yhteyksien tila tarkistetaan automaattisesti.

Helpoin tapa kulkea Webissä

  • Kun alat kirjoittaa osoiteriville usein käyttämääsi Web-osoitetta, saat luettelon samanlaisista osoitteista, joista voit valita haluamasi. Jos Web-sivun osoite on virheellinen, Internet Explorer yrittää löytää vastineen etsimällä samankaltaisia Web-osoitteita.
  • Aloita Web-sivustojen etsiminen napsauttamalla työkalurivin Etsi-painiketta. Kirjoita sitten etsintäpalkkiin sana tai sanaryhmä, joka kuvaa etsimääsi kohdetta. Kun hakutulokset tulevat näkyviin, voit katsella yksittäisiä Web-sivuja ilman, että hakutulosten luettelo häviää.
  • Voit etsiä kohdetta myös suoraan osoiteriviltä. Kun kirjoitat yleisiä nimiä tai sanoja, Internet Explorer voi tuoda näyttöön automaattisesti sivuston, joka todennäköisimmin vastaa hakuehtojasi. Lisäksi se antaa luettelon muista todennäköisistä sivustoista.
  • Voit myös siirtyä toisille sisällöltään samankaltaisille Web-sivuille hakua suorittamatta. Tämä siirtyminen on mahdollista Näytä aiheeseen liittyviä linkkejä -toiminnon avulla.
  • Kun olet Web-sivulla, Internet Explorer auttaa sinua syöttämään tiedot tarvittavassa Web-muodossa. Kun aloitat kirjoittamisen, näyttöön tulee luettelo samanlaisista tietomuodoista, joista voit valita haluamasi muodon.
  • Voit katsella aiemmin avattuja Web-sivuja napsauttamalla työkalurivin Sivuhistoria-painiketta. Lisäksi voit järjestää historialuettelon uudelleen tai suorittaa haun historialuettelossa.
  • Mediapalkin avulla voit toistaa äänitiedostoja ja kuunnella radioasemia Internetissä samalla, kun selaat Webiä. Voit valita haluamasi radioaseman useiden musiikki- ja puheohjelmia tarjoavien radioasemien joukosta.

Mukautettava selain

  • Usein avattavien Web-sivujen käyttäminen nopeutuu, kun määrität linkkiriville pikanäppäimiä.
  • Muita usein avattavia Web-sivuja voi käyttää helposti, jos lisäät ne Suosikit-luetteloon. Voit järjestää suosikkeja kansioihin ja lajitella ne haluamaasi järjestykseen.
  • Voit valita jonkin eniten käyttämistäsi hakutoiminnoista, joiden avulla tietojen löytäminen on helppoa.
  • Voit siirtää suosituimmat Web-sivut toiseen tietokoneeseen tai selaimeen tai jakaa niitä ystäviesi kesken. Lisäksi voit tuoda kirjanmerkkejä Netscape Navigatorista.

Paras vaihtoehto kannettavaa tietokonetta varten

  • Voit merkitä suosituimmat Web-sivut offline-lukua varten ja avata niitä, kun et ole yhteydessä Internetiin. Voit päivittää sisällön aina ollessasi Internet-yhteydessä tai voit käyttää aikataulua, jonka mukaan sivut päivitetään automaattisesti.
  • Voit siirtyä helposti erityyppisten Internet-yhteyksien välillä ilman, että sinun on määritettävä asetuksia uudelleen.

Suojattu ja yksityisyyden takaava tapa selata Webiä

  • Voit käyttää Internet Explorerin suojausominaisuuksia tietokoneesi ja henkilökohtaisten tietojesi suojaamiseen.
  • Voit suojata tietokoneesi määrittämällä Webin eri osa-alueille erilaisia suojausvyöhykkeitä.
  • Sisällönvalvontatoiminnon avulla voit estää sopimattoman sisällön vastaanottamisen. Sisällön arvioinnin tekee itsenäinen PICS (Platform for Internet Content Selection) -komitea.

Web-sivujen katseleminen eri kielillä

  • Jos Web-selaaminen vie sinut erikielisiin sivustoihin, Internet Explorer voi päivittää tietokoneeseesi merkistöt, joiden avulla voit katsella näitä sivustoja oikeassa muodossa.


Internet Explorerin Media-palkin käyttäminen

Internet Explorerin Media-palkin avulla voit helposti toistaa musiikkia, videoleikkeitä tai multimediatiedostoja. Mediapalkin avulla voit kuunnella Internetin radioasemia samalla, kun käytät tietokonettasi.

Valitse: | Toiminto:
Toista | Toista mediatiedosto.
Pysäytä | Lopeta mediatiedoston toisto.
Edellinen raita | Kelaa mediatiedostoa taaksepäin.
Seuraava raita | Kelaa mediatiedostoa eteenpäin.
Vaimennus | Poista ääni käytöstä.
Poista soitin | Suorita Media-palkki erillisessä ikkunassa.
Aseta soitin takaisin | Palauta Media-palkki Internet Explorerin ikkunaan. Tämä painike on näkyvissä vain, jos Media-palkkia käytetään erillisessä ikkunassa.


Radioaseman kuunteleminen Media-palkin avulla

Voit kuunnella radioasemaa Media-palkin avulla seuraavasti:

  1. Tuo Media-palkki näkyviin napsauttamalla Internet Explorerin työkalurivin Media-painiketta.
  2. Valitse Media-palkin Ominaisuudet-valikosta Radio-opas.
  3. Valitse radioasema, jota haluat kuunnella, ja valitse sitten Soita-painike.


Ääni- tai videotiedoston toistaminen Media-palkin avulla

Voit toistaa ääni- tai videotiedoston Media-palkin avulla seuraavasti:

  1. Tuo Media-palkki näkyviin napsauttamalla Internet Explorerin työkalurivin Media-painiketta.
  2. Valitse Media-palkista ääni-tai videolinkkiä, jonka haluat toistaa.


Media-palkin tarkasteleminen erillisessä ikkunassa

Voit tarkastella Media-palkkia erillisessä ikkunassa seuraavasti:

  • Napsauta Internet Explorerin Poista soitin -painiketta.

Huomautuksia

  • Voit siirtää Media-palkin takaisin Internet Explorerin ikkunaan napsauttamalla Aseta soitin takaisin -painiketta.
  • Voit avata Media-palkin napsauttamalla Internet Explorerin työkalurivin Media-painiketta.


Media-palkin asetusten muuttaminen

Voit muuttaa Media-palkin asetuksia seuraavasti:

  1. Tuo Media-palkki näkyviin napsauttamalla Internet Explorerin työkalurivin Media-painiketta.
  2. Valitse Media-asetukset, valitse Asetukset ja valitse sitten käyttöön otettavat tai käytöstä poistettavat asetukset. Asetuksen vieressä näkyvä valintamerkki ilmaisee, että asetus on käytössä.
Valitse: | Toiminto:
Toista Web-kohteet palkissa | Toistaa Internet Explorerissa avatut digitaaliset mediatiedostot automaattisesti Media-palkin avulla eikä oletusarvoisen toisto-ohjelman avulla.
Kysy, mitä tyyppejä suositaan | Kysyy, avataanko tiedosto Media-palkissa, kun mediatiedosto avataan Webissä. Kun tiedosto avataan Media-palkissa, kyseisen tiedoston tyyppi tallennetaan. Jos Muista asetus -valintaruutu on valittu, myöhemmin avattavat samaa tyyppiä olevat tiedostot avataan myös Media-palkissa.
Palauta oletustyypit | Tyhjentää Media-palkissa automaattisesti avattavien tiedostotyyppien luettelon.


Määritä suosikkikohde katseltavaksi offline-tilassa

Voit määrittää suosikkikohteen katseltavaksi offline-tilassa seuraavasti:

  1. Valitse Suosikit-valikosta Järjestä suosikit.
  2. Napsauta sivua, jota haluat käyttää offline-tilassa.
  3. Valitse Lataa luettavaksi offline-tilassa -valintaruutu.
  4. Jos haluat määrittää tämän sivun päivittämisen aikataulun ja sen, kuinka paljon sisältöä ladataan, valitse Ominaisuudet.

Huomautuksia

  • Ennen kuin siirryt offline-tilaan, varmista, että käytät sivujen viimeisimpiä versioita, valitsemalla Työkalut-valikosta Synkronoi.
  • Web-sivut voi määrittää offline-tilassa avattaviksi myös tallentamalla ne tietokoneeseen. Tällöin niitä ei tarvitse lisätä Suosikit-luetteloon.


Navigatorin ja Internet Explorerin selaintermit

Vaikka Netscape Navigator ja Internet Explorer ovat hyvin samanlaisia, ohjelmien terminologiassa on joitakin eroavuuksia.

Toiminto: | Käytä tätä Navigatorin ominaisuutta: | Käytä tätä Internet Explorerin ominaisuutta:
Suosikkisivujen lisääminen luetteloon, josta niitä voidaan myöhemmin käsitellä nopeasti ja helposti | kirjanmerkit (bookmarks) | suosikit
Web-sivulle siirtyminen kirjoittamalla Web-sivun osoite (URL) | Location-kenttä | osoiterivi
Sen varmistaminen, että käytössä on nykyisen Web-sivun uusin versio | Reload | Päivitä
Pikakuvakkeiden lisääminen Web-sivuille ja tietokoneen kansioihin, jotta toimintoja voidaan käyttää nopeasti | mukautettu työkalurivi | linkkirivi
Haluamiesi suosikkisivujen (myös kanavat) päivitysten ajoittaminen, jotta sisältö on ajan tasalla ja käytettävissä, kun et ole yhteydessä Internetiin. Web-sivujen automaattiseen päivitykseen ja sisällön katseluun offline-tilassa ei tarvita erillistä ohjelmaa. | Netcaster, subscribing, automatic delivery, channels | suosikkien määrittäminen offline-tilaan


Suosikkisivujen järjestäminen kansioihin

Voit järjestää suosikkisivuja kansioihin seuraavasti:

Voit pitää suuren suosikkisivujen luettelon järjestyksessä luomalla suosikeille kansioita. Voit järjestää sivut esimerkiksi aiheen mukaan. Voit luoda vaikkapa Taide-nimisen kansion, jossa säilytät taidearvosteluja ja tietoja taidenäyttelyistä.

  1. Valitse Suosikit-valikosta Järjestä suosikit.
  2. Napsauta Luo kansio -painiketta, kirjoita kansiolle nimi ja paina ENTER.
  3. Vedä luettelon pikakuvakkeet (tai kansiot) haluamiisi kansioihin.

    Jos pikakuvakkeita tai kansioita on niin paljon, että niiden lajitteleminen vetämällä on hankalaa, voit käyttää myös Siirrä kansioon -painiketta.


Tulostettavan Web-sivun ulkoasun muuttaminen

Voit muuttaa tulostettavan Web-sivun ulkoasua seuraavasti:

  1. Valitse Tiedosto-valikosta Sivun asetukset.
  2. Kirjoita Reunukset-ruutuihin reunuksien leveys millimetreinä.
  3. Valitse Suunta-kohdasta joko Pysty tai Vaaka sen mukaan, haluatko tulostaa sivun pysty- vai vaakasuunnassa.
  4. Kirjoita Ylätunniste- ja Alatunniste-ruutuihin tulostettavat tiedot seuraavien muuttujien avulla. Voit liittää tekstiin muuttujia (esimerkiksi sivu &p. (&P)).
Näyttöön tulee: | Kirjoita:
Ikkunan otsikko | &w
Sivun osoite (URL) | &u
Lyhyt päivämäärä (Ohjauspaneelin Aluekohtaiset asetukset -sovelluksessa määritetty) | &d
Pitkä päivämäärä (Ohjauspaneelin Aluekohtaiset asetukset -sovelluksessa määritetty) | &D
Aika (Ohjauspaneelin Aluekohtaiset asetukset -sovelluksessa määritetty) | &t
Kellonaika (24-tuntinen esitysmuoto) | &T
Nykyinen sivunumero | &p
Sivujen määrä yhteensä | &P
Teksti oikealle tasattuna (&b-merkintää seuraava teksti) | &b
Teksti keskitettynä (&b&b-merkinnän välissä) | &b&b
Et-merkki (&) | &&

Huomautus

  • Jos haluat määrittää reunukset tuumina millimetrien sijaan, muuta Ohjauspaneelin aluekohtaisia asetuksia.


Web-sivulla olevan kuvan lähettäminen sähköpostissa

  1. Valitse Internet Explorerissa kuva, jonka haluat lähettää sähköpostissa.

    Kuvatyökalurivi tulee näkyviin kuvan reunan kohdalle.

  2. Napsauta Lähetä kuva sähköpostina -painiketta.
  3. Lähetä sähköposti normaaliin tapaan.

Huomautus

  • Kuva-työkaluriviä ei näy kaikissa kuvissa. Kuva-työkaluriviä voi käyttää vain, jos kuvan koko on vähintään 200 x 200 kuvapistettä. Jos haluat lähettää pienemmän kuvan, napsauta kuvaa hiiren kakkospainikkeella ja valitse sitten Sähköposti-vaihtoehto.


Internet Explorerin kuvatyökalupalkin käyttäminen

Kuva-työkalurivin avulla voit helposti tulostaa ja tallentaa Web-sivun kuvia sekä lähettää kuvia sähköpostissa. Kuva-työkalurivi tulee näyttöön, kun siirrät hiiren osoittimen Web-sivulla olevan kuvan kohdalle.

Valitse: | Toiminto:
Tallenna kuva | Tallentaa kuvan. Kuvat tallennetaan Omat kuvatiedostot -kansioon, ellet ole määrittänyt jotain muuta sijaintia.
Tulosta kuva | Tulostaa kuvan.
Lähetä kuva sähköpostina | Lähettää kuvan sähköpostissa oletusarvoisen sähköpostiohjelman avulla.
Avaa Omat kuvatiedostot | Avaa Omat kuvatiedostot -kansion.


Kuva-työkalurivin poistaminen käytöstä

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Poista Lisäasetukset-välilehden Multimedia-kohdasta Ota kuvatyökalurivi käyttöön -valintaruudun valinta.

Huomautuksia

  • Voit poistaa Kuva-työkalurivin käytöstä myös suoraan Web-sivusta. Voit tehdä tämän osoittamalla jotakin kuvaa hiirellä, napsauttamalla kuvaa hiiren kakkospainikkeella ja valitsemalla sitten Poista kuvatyökalurivi käytöstä.
  • Kuva-työkaluriviä ei näy kaikissa kuvissa. Kuva-työkaluriviä voi käyttää vain, jos kuvan koko on vähintään 200 x 200 kuvapistettä.


Tulostettavan Web-sivun ulkoasun esikatseleminen

Voit esikatsella tulostettavan Web-sivun ulkoasua seuraavasti:

Voit valita Tulostuksen esikatselu -vaihtoehdon, jos haluat nähdä, miltä tulostettava Web-sivu näyttää.

  1. Valitse Tiedosto-valikosta Tulostuksen esikatselu.
  2. Valitse jokin seuraavista asetuksista:
Valitse: | Toiminto:
Tulosta | Määritä tulostusasetukset ja tulosta sivu
Sivun asetukset | Muuta tämän sivun paperi, ylä- tai alatunnisteet, suunta ja reunukset
Ensimmäinen sivu | Näytä ensimmäinen tulostettava sivu
Edellinen sivu | Näytä edellinen tulostettava sivu
Sivu | Kirjoita tulostettavien sivujen määrä
Seuraava sivu | Näytä seuraava tulostettava sivu
Viimeinen sivu | Näytä viimeinen tulostettava sivu
Zoomaa kauemmaksi | Vähennä suurennusta
Zoomaa lähemmäksi | Lisää suurennusta
Zoomausluettelo | Näytä zoomausprosenttien luettelo
Kehyksen tulostusasetukset | Määritä, kuinka kehykset tulostetaan. Voit tulostaa valitun kehyksen, kaikki kehykset erikseen tai koko sivun siten, kuin se näkyy Web-selaimessa. Tämä asetus on käytettävissä vain, jos tulostat kehyksiä käyttävää Web-sivua.
Sulje | Sulje Tulostuksen esikatselu -ikkuna

Huomautuksia

  • Voit lisätä Tulostuksen esikatselu -painikkeen Vakio-työkaluriville. Saat lisätietoja työkalurivin mukauttamisesta valitsemalla Aiheeseen liittyviä ohjeita.
  • Pikanäppäimet ovat käytettävissä tulostuksen esikatselun työkalurivin painikkeita varten. Nämä pikanäppäimet näytetään, kun viet osoittimen painikkeiden päälle. Ne luetellaan myös pikanäppäimistä kertovassa ohjeaiheessa. Saat lisätietoja aiheesta valitsemalla Aiheeseen liittyviä ohjeita.


Tietoja tietosuojakäytännöistä

Web-sivuston tietosuojakäytäntö ilmaisee, minkälaisia tietoja Web-sivusto kerää, kenelle tietoja toimitetaan ja mihin tietoja käytetään. Henkilökohtaiset tiedot ovat tietoja, joiden avulla sinut voidaan tunnistaa tai sinuun voidaan ottaa yhteyttä. Tällaisia tietoja ovat esimerkiksi nimesi, sähköpostiosoitteesi, koti- tai työosoitteesi ja puhelinnumerosi. Web-sivusto voi käyttää vain ilmoittamiasi henkilökohtaisia tietoja tai tietoja, jotka perustuvat Web-sivulla tekemiisi valintoihin. Web-sivusto ei voi esimerkiksi selvittää sähköpostiosoitettasi, ennen kuin olet kirjoittanut sen. Web-sivusto ei voi myöskään käyttää muita tietokoneessasi olevia tietoja. Jos Web-sivusto kerää henkilökohtaisia tietoja, sivusto saattaa tallentaa tiedot evästeenä. Eväste on tietokoneeseen tallennettava pieni tiedosto.

Useiden Web-sivustojen tietosuojakäytäntö on tarkasteltavissa Internetissä. Web-sivustot saattavat myös käyttää P3P-tietosuojakäytäntöä. Jos Web-sivusto käyttää P3P-tietosuojakäytäntöä, Internet Explorer voi näyttää sen. Internet Explorer voi myös ehkä verrata suojausasetuksiasi P3P-tietosuojakäytännön asetuksiin ja päätellä, tulisiko Web-sivuston evästeiden tallentaminen tietokoneeseen sallia.

Saat lisätietoja evästeistä tai Internet Explorerin suojaus- ja tietosuojaominaisuuksista valitsemalla Aiheeseen liittyviä ohjeita.


Web-sivuston P3P-tietosuojakäytännön tarkasteleminen

Voit tarkastella Web-sivuston P3P-tietosuojakäytäntöä seuraavasti:

  1. Valitse Internet Explorerin Näytä-valikosta Tietosuojakäytäntö.
  2. Kaksoisnapsauta Web-sivustoa, jonka tietosuojakäytäntöä haluat tarkastella.

Huomautuksia

  • Internet Explorer 6 voi näyttää Web-sivuston tietosuojakäytännön vain, jos käytäntö on laadittu P3P-standardin mukaisesti. Vaikka Web-sivustolla ei olisi P3P-tietosuojakäytäntöä, sivustolla voi olla muunlainen kirjallinen tietosuojalausunto, jonka voit lukea Internetissä.
  • Internet Explorer voi näyttää Web-sivuston P3P-tietosuojakäytännön, mutta ei Internet Explorer ei voi varmistaa, että Web-sivusto noudattaa sitä.
  • Kun olet lukenut P3P-tietosuojakäytännön, voit määrittää, kuinka Internet Explorer käsittelee kyseisen sivuston evästeitä. Jos haluat Internet Explorerin määrittävän suojausasetustesi perusteella, sallitaanko tämän Web-sivuston evästeiden tallentaminen tietokoneeseen, valitse Vertaile evästeiden yksityisyyskäytäntöä omiin asetuksiin. Jos haluat Internet Explorerin aina sallivan tämän Web-sivuston evästeiden tallentamisen tietokoneeseen, valitse Salli tämän sivun evästeet aina. Jos haluat Internet Explorerin aina estävän tämän Web-sivuston evästeiden tallentamisen tietokoneeseen, valitse Älä koskaan salli tämän sivun evästeitä.
  • Saat lisätietoja tietosuojamenetelmistä tai Internet Explorerin suojaus- ja tietosuojaominaisuuksista valitsemalla Aiheeseen liittyviä ohjeita.


Tietoja yksityisyysraporteista

Internet Explorerin yksityisyysraportin avulla voit tarkastella Web-sivuston P3P-tietosuojakäytäntöä, selvittää sisältääkö Web-sivusto jonkin kolmannen Web-sivuston tietoja (jonkin muun kuin nykyisen sivuston tietoja) ja selvittää, onko Internet Explorer rajoittanut joidenkin nykyisen Web-sivuston evästeiden tallentamista.

Yksityisyyysraportin tarkasteleminen

  • Valitse Internet Explorerin Näytä-valikosta Tietosuojakäytäntö.

Saat lisätietoja yksityisyysasetuksista tai Internet Explorerin suojaus- ja tietosuojaominaisuuksista valitsemalla Aiheeseen liittyviä ohjeita.


Internet Explorerin Lueminut-tiedoston tarkasteleminen

Ie.txt-tiedostossa on Internet Explorerin käyttöohjeita täydentäviä lisätietoja.

Voit käyttää Ie.txt-tiedostoa ilman Web-yhteyttä kansiossa, johon asensit Internet Explorerin ja Internet-työkalut. Tämä versio sisältää tietoja, jotka olivat ajankohtaisia ladatessasi ohjelmat Webistä.


Internet Explorerin Web-asetusten palauttaminen

Voit palauttaa Internet Explorerin Web-asetukset seuraavasti:

Jos olet asentanut toisen Web-selaimen Internet Explorerin ja Internet-työkalujen asentamisen jälkeen, osa Internet Explorerin asetuksista on voinut muuttua. Voit palauttaa Internet Explorerin asetukset, kuten kotisivun, etsintäsivut ja oletusselaimen valinnan, oletusasetuksiksi muuttamatta muita selaimen asetuksia.

  1. Valitse Työkalut-valikosta Internet-asetukset.
  2. Valitse Ohjelmat-välilehti.
  3. Valitse Palauta Web-asetukset -painike.


Web-sivuston määrittäminen suojausvyöhykkeeseen

Voit määrittää Web-sivuston suojausvyöhykkeeseen seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Suojaus-välilehti ja valitse sitten Intranet-vyöhyke, Luotettavat sivustot -vyöhyke tai Kielletyt sivustot -vyöhyke.
  3. Valitse Sivustot.
  4. Jos valitsit Paikallinen-vyöhykkeen, valitse Lisäasetukset.
  5. Kirjoita Lisää tämä Web-sivusto -ruutuun sen Web-sivuston Internet-osoite, jonka haluat lisätä tähän vyöhykkeeseen, ja valitse sitten Lisää.

Huomautuksia

  • Et voi lisätä Web-osoitteita Internet-vyöhykkeeseen, jonka kaikki tiedot ovat muihin vyöhykkeisiin kuulumattomia tietoja ja jota ei ole paikallisessa tietokoneessasi.
  • Voit poistaa Web-sivuston vyöhykkeestä tekemällä uudelleen kohdat 1 - 4. Valitse Web-sivustot-luettelosta poistettavan Web-sivuston nimi ja valitse sitten Poista.
  • Jos haluat Internet Explorerin varmistavan, että kaikki tämän vyöhykkeen Web-sivustot ovat suojattuja, ennen kuin mihinkään vyöhykkeen sivustoon muodostetaan yhteyttä, valitse Edellytä palvelimen vahvistus (https:) vyöhykkeen Web-sivustoille -valintaruutu.


Evästeen poistaminen

Voit poistaa evästeen seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehdestä Asetukset ja valitse sitten Näytä tiedostot.
  3. Valitse poistettava eväste ja valitse sitten Tiedosto-valikosta Poista.

Huomautuksia

  • Eräät Web-sivustot tallentavat käyttäjän nimen, salasanan tai muita henkilökohtaisia tunnistetietoja evästeeseen. Jos poistat evästeen, voit ehkä joutua kirjoittamaan tällaiset tiedot uudelleen, kun seuraavan kerran käyt sivustossa.
  • Voit poistaa kaikki tietokoneen evästeet valitsemalla Yleiset-välilehdestä Poista evästeet.


Tietosuoja-asetusten muuttaminen

Voit muuttaa tietosuoja-asetuksia seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Siirrä Yksityisyys-välilehden liukusäädintä ylöspäin, jos haluat suuremman suojaustason, tai alaspäin, jos haluat pienemmän suojaustason.
Vaihtoehto: Toiminto:
Estä kaikki evästeet
  • Kaikkien Web-sivustojen evästeet estetään.
  • Web-sivustot eivät voi lukea tietokoneeseen aiemmin tallennettuja evästeitä.
Suuri
  • Kaikkien Web-sivustojen evästeet, jotka eivät sisällä tiivistettyjä yksityisyyden takaavia tietosuojatietoja, estetään.
  • Sellaisten Web-sivustojen evästeet estetään, jotka käyttävät henkilökohtaisia tietojasi ilman lupaasi.
Keskisuuri
  • Kolmansien osapuolten Web-sivustojen evästeet, jotka eivät sisällä tiivistettyjä yksityisyyden takaavia tietosuojatietoja, estetään.
  • Sellaisten kolmansien osapuolten Web-sivustojen evästeet estetään, jotka käyttävät henkilökohtaisia tietojasi ilman lupaasi.
  • Lisäksi sellaisten ensimmäisten osapuolten Web-sivustojen evästeet estetään, jotka käyttävät henkilökohtaisia tietojasi ilman lupaasi.
Normaali
  • Kolmansien osapuolten Web-sivustojen evästeet, jotka eivät sisällä tiivistettyjä yksityisyyden takaavia tietosuojatietoja, estetään.
  • Sellaisten kolmansien osapuolten Web-sivustojen evästeet estetään, jotka käyttävät henkilökohtaisia tietojasi ilman lupaasi.
  • Lisäksi sellaisten ensimmäisten osapuolten Web-sivustojen evästeet, jotka käyttävät henkilökohtaisia tietojasi ilman lupaasi, poistetaan tietokoneesta, kun suljet Internet Explorerin.
Pieni
  • Kolmansien osapuolten Web-sivustojen evästeet, jotka eivät sisällä tiivistettyjä yksityisyyden takaavia tietosuojatietoja, estetään.
  • Lisäksi sellaisten ensimmäisten osapuolten Web-sivustojen evästeet, jotka käyttävät henkilökohtaisia tietojasi ilman lupaasi, poistetaan tietokoneesta, kun suljet Internet Explorerin.
Hyväksy kaikki evästeet
  • Kaikki evästeet tallennetaan tietokoneeseen.
  • Web-sivustot voivat lukea luomiaan tietokoneeseen aiemmin tallennettuja evästeitä.

Saat lisätietoja evästeistä ja tietosuojakäytännöistä valitsemalla Aiheeseen liittyviä ohjeita.

Huomautuksia

  • Ensimmäisen osapuolen Web-sivusto tarkoittaa Web-sivustoa, jota tarkastelet parhaillaan. Kolmannen osapuolen Web-sivusto tarkoittaa jotakin muuta Web-sivustoa kuin parhaillaan tarkastelemaasi. Kolmansien osapuolten evästeet tarjoavat tavallisesti jotakin sisältöä tarkasteltavaan Web-sivustoon. Useissa sivustoissa on esimerkiksi muiden Web-sivustojen mainoksia, jotka saattavat sisältää evästeitä.
  • Jotkin Web-sivustot edellyttävät evästeiden käyttöä. Tästä syystä et ehkä voi käyttää joitakin Web-sivustoja, jos valitset evästetietojen tietokoneeseen tallentamisen estävän asetuksen.
  • Yksityisyyden suojausasetusten muuttaminen ei välttämättä vaikuta tietokoneeseen aikaisemmin tallennettuihin evästeisiin. Jos haluat varmistua siitä, että kaikki tietokoneeseen tallennetut evästeet ovat suojausasetusten mukaisia, tietokoneesta tulisi poistaa kaikki aikaisemmin tallennetut evästeet. Kun seuraavan kerran käytät Web-sivustoja, jotka ovat aiemmin tallentaneet evästeitä tietokoneeseen, suojausasetuksiasi vastaavien Web-sivustojen evästeet tallennetaan tietokoneeseen uudelleen. Web-sivustot, jotka eivät vastaa suojausasetuksiasi, eivät voi tallentaa evästeitä tietokoneeseen. Tästä syystä tällaiset Web-sivustot eivät välttämättä toimi oikein. Eräät Web-sivustot tallentavat käyttäjän nimen, salasanan tai muita henkilökohtaisia tunnistetietoja evästeeseen. Jos poistat evästeen, voit ehkä joutua kirjoittamaan tällaiset tiedot uudelleen, kun seuraavan kerran käyt sivustossa.
  • Suojausasetukset vaikuttavat ainoastaan Internet-vyöhykkeen Web-sivustojen käyttämiseen. Saat lisätietoja vyöhykkeistä valitsemalla Aiheeseen liittyviä ohjeita.
  • Voit määrittää mukautetut tietosuoja-asetukset kaikille Internet-vyöhykkeen Web-sivustoille tai yksittäisille Web-sivustoille. Saat lisätietoja valitsemalla Aiheeseen liittyviä ohjeita.
  • Voit tuoda mukautetut tietosuoja-asetukset sisältävän tiedoston valitsemalla Tuo. Voit tuoda vain tietokoneessasi olevan tiedoston. Voit ladata mukautettuja suojausasetuksia sisältäviä tiedostoja tietosuojayrityksien Web-sivustoista ja muista sivustoista.


Yleistietoja allekirjoittamattomista komponenteista

Allekirjoittamaton komponentti on ohjelmisto, jolla ei ole hyväksyttävää ohjelmiston valmistajan sertifikaattia. Sertifikaatti ilmoittaa komponentin julkaisijan sekä sen, että sivustossa ei ole käyty luvatta.

Kun tiedät komponentin julkaisijan, saat selville sen luotettavuuden. Komponenteissa voi olla koodi, joka voi tahattomasti tai tarkoituksellisesti vahingoittaa tiedostoja. Jos komponentti on allekirjoittamaton, et voi tietää sen julkaisijaa etkä sen luotettavuutta.


Kaikkien Web-sivustojen tietosuoja-asetusten mukauttaminen

Voit mukauttaa kaikkien Web-sivustojen tietosuoja-asetukset seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yksityisyys-välilehti ja valitse sitten Lisäasetukset.
  3. Valitse Ohita automaattinen evästeiden käsittely ja määritä sitten, kuinka haluat Internet Explorerin käsittelevän ensimmäisten ja kolmansien osapuolten Web-sivustojen evästeitä. (Kolmannen osapuolen Web-sivusto on jokin muu sivusto kuin sivusto, jota parhaillaan tarkastelet.)
    • Jos haluat määrittää, että Internet Explorer sallii aina evästeiden tallentamisen tietokoneeseen, valitse Hyväksy.
    • Jos haluat määrittää, että Internet Explorer ei koskaan salli evästeiden tallentamista tietokoneeseen, valitse Hylkää.
    • Jos haluat määrittää, että Internet Explorer kysyy aina, sallitaanko evästeen tallentaminen tietokoneeseen, valitse Kysy vahvistus.
  4. Jos haluat Internet Explorerin aina sallivan istunnon evästeiden tallentamisen (evästeet, jotka poistetaan tietokoneesta, kun Internet Explorer suljetaan), valitse Salli istunnon evästeet aina.

Huomautuksia

  • Jotkin Web-sivustot edellyttävät evästeiden käyttöä. Tästä syystä et ehkä voi käyttää joitakin Web-sivustoja, jos valitset evästetietojen tietokoneeseen tallentamisen estävän asetuksen.
  • Yksityisyyden suojausasetusten muuttaminen ei välttämättä vaikuta tietokoneeseen aikaisemmin tallennettuihin evästeisiin. Jos haluat varmistua siitä, että kaikki tietokoneeseen tallennetut evästeet ovat suojausasetusten mukaisia, tietokoneesta tulisi poistaa kaikki aikaisemmin tallennetut evästeet. Kun seuraavan kerran käytät Web-sivustoja, jotka ovat aiemmin tallentaneet evästeitä tietokoneeseen, suojausasetuksiasi vastaavien Web-sivustojen evästeet tallennetaan tietokoneeseen uudelleen. Web-sivustot, jotka eivät vastaa suojausasetuksiasi, eivät voi tallentaa evästeitä tietokoneeseen. Tästä syystä tällaiset Web-sivustot eivät välttämättä toimi oikein.
  • Suojausasetukset vaikuttavat ainoastaan Internet-vyöhykkeen Web-sivustojen käyttämiseen. Saat lisätietoja vyöhykkeistä valitsemalla Aiheeseen liittyviä ohjeita.
  • Voit myös määrittää mukautetut tietosuoja-asetukset jotakin tiettyä Web-sivustoa varten. Saat lisätietoja valitsemalla Aiheeseen liittyviä ohjeita.


Yksittäisen Web-sivuston tietosuoja-asetusten mukauttaminen

Voit mukauttaa yksittäisen Web-sivuston tietosuoja-asetukset seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yksityisyys-välilehti ja valitse sitten Muokkaa.
  3. Kirjoita Web-sivun osoite -kohtaan sen Web-sivuston kokonainen osoite, jonka mukautetut suojausasetukset haluat määrittää. Osoite voi olla esimerkiksi http://www.microsoft.com.
  4. Jos haluat määrittää, että Internet Explorer sallii aina määritetyn Web-sivuston evästeiden tallentamisen tietokoneeseen, valitse Hyväksy. Jos haluat määrittää, että Internet Explorer ei koskaan salli määritetyn Web-sivuston evästeiden tallentamista tietokoneeseen, valitse Estä.

Huomautuksia

  • Hallittavat Web-sivut -luettelossa näkyvät kaikki Web-sivut, joille olet määrittänyt mukautettuja asetuksia. Voit poistaa sivun luettelosta ja poistaa sivun mukautetut tietosuoja-asetukset valitsemalla Poista. Kun poistat Web-sivuston hallittavien Web-sivujen luettelosta, Internet Explorer käsittelee kyseisen Web-sivuston evästeitä määritettyjen suojausasetusten mukaisesti.
  • Jotkin Web-sivustot edellyttävät evästeiden käyttöä. Tästä syystä et ehkä voi käyttää joitakin Web-sivustoja, jos valitset evästetietojen tietokoneeseen tallentamisen estävän asetuksen.
  • Yksityisyyden suojausasetusten muuttaminen ei välttämättä vaikuta tietokoneeseen aikaisemmin tallennettuihin evästeisiin. Jos haluat varmistua siitä, että kaikki tietokoneeseen tallennetut evästeet ovat suojausasetusten mukaisia, tietokoneesta tulisi poistaa kaikki aikaisemmin tallennetut evästeet. Kun seuraavan kerran käytät Web-sivustoja, jotka ovat aiemmin tallentaneet evästeitä tietokoneeseen, suojausasetuksiasi vastaavien Web-sivustojen evästeet tallennetaan tietokoneeseen uudelleen. Web-sivustot, jotka eivät vastaa suojausasetuksiasi, eivät voi tallentaa evästeitä tietokoneeseen. Tästä syystä tällaiset Web-sivustot eivät välttämättä toimi oikein.


Suojaustason määrittäminen kullekin vyöhykkeelle

Voit määrittää kullekin vyöhykkeelle suojaustason seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Suojaus-välilehti ja valitse sitten vyöhyke, jolle haluat määrittää suojaustason.
  3. Valitse Vyöhykkeen suojaustaso -kohdasta vyöhykkeelle käytettävä Oletustaso tai valitse Mukautettu taso ja määritä sitten haluamasi asetukset.

Huomautus

  • Rajoitettujen sivustojen tapauksessa sinun on valittava Mukautettu taso ja valittava sitten taso Palauta-luettelosta.


Internet Explorerin käyttämien ohjelmien määrittäminen

Voit määrittää Internet Explorerin käyttämät ohjelmat seuraavasti:

Voit vaihtaa sähköpostin lähettämiseen, uutisryhmien käsittelyyn, kalenteritoimintoihin ja Internet-puheluihin käytettäviä oletusohjelmia. Kun napsautat Web-sivulla linkkiä johonkin näistä ohjelmista, Internet Explorer avaa oletusohjelmaksi määritetyn ohjelman.

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Ohjelmat-välilehti ja noudata sitten näyttöön tulevia ohjeita oletusohjelmien määrittämisestä.

Huomautus

  • Voit lähettää viestejä, lisätä yhteyshenkilöitä ja siirtää puheluita Internet Explorerissa valitsemalla Tiedosto-valikosta Uusi ja valitsemalla sen jälkeen haluamasi viestityypin tai yhteyden.


Internet-hakujen tehostaminen

Voit tehostaa Internet-hakujasi seuraavasti:

Voit etsiä Webistä kaikentyyppisiä tietoja, esimerkiksi Web-sivuja, sähköpostiosoitteita, tietoja yrityksistä ja karttoja. Sinun on määritettävä haettavien tietojen luokka. Ohjelma kysyy, minkälaisia tietoja haluat hakea luokasta.

  1. Napsauta työkalurivin Etsintäsivu-painiketta.
  2. Valitse haun laji.
  3. Kirjoita haettavat tiedot ja valitse Etsi.

    Näyttöön tulevien kenttien määrä ja tyyppi määräytyvät hakuluokituksen mukaan.

Huomautuksia

  • Jos käytössä on Windows XP, voit tehostaa hakua etsintäapuohjelman avulla. Lisätietoja etsintäapuohjelmasta on ohjeessa.
  • Tulokset ovat sitä lyhyemmät ja täsmällisemmät, mitä enemmän kirjoitat tietoja kenttiin.
  • Joissakin luokituksissa on mahdollista määrittää käytettäväksi useita erilaisia hakupalveluntarjoajia. Voit nopeasti etsiä useamman kuin yhden palveluntarjoajan tiedot kirjoittamatta kyselyä uudelleen. Riittää, että napsautat etsintäpalkin yläreunassa olevaa Seuraava-painiketta.
  • Jos haluat löytää Web-sivuja, jotka ovat samanlaisia nykyisen Web-sivun kanssa, valitse Työkalut-valikosta Näytä aiheeseen liittyviä linkkejä.


Internet-hakujen mukauttaminen

Voit mukauttaa Internet-haun seuraavasti:

Kun etsit kohteita Internetistä, saatat haluta mukauttaa hakutapaa. Voit valita, mitkä hakuluokitukset ovat käytettävissä ja mitä palveluntarjoajia käytät tietojen etsinnässä.

Voit mukauttaa hakua napsauttamalla ensin työkalurivin Etsintäsivu-painiketta ja napsauttamalla sitten etsintäpalkin Mukauta-painikketta. Voit mukauttaa useita eri hakuasetuksia tai valita oletushakupalveluntarjoajan.

Toiminto: | Toimi näin:
Käytettävissä olevien luokitusten valitseminen | Valitse näytettävää luokitusta vastaava valintaruutu.
Tarjoajien valitseminen käytettävissä olevien luokitusten mukaan | Valitse kussakin luokituksessa käytettävä palveluntarjoajan valintaruutu.
Päätarjoajan valitseminen käytettävissä olevan luokituksen mukaan | Valitse kussakin luokituksessa käytettävä pääpalveluntarjoaja. Siirrä sitten tarjoaja luettelon alkuun napsauttamalla luettelon alapuolella olevaa ylänuolta.
Palveluntarjoajien käyttöjärjestyksen muuttaminen | Valitse kussakin luokituksessa luettelossa oleva tarjoaja ja järjestä sitten luettelo napsauttamalla luettelon alapuolella olevia ylä- ja alanuolia. Luettelon yläosassa olevaa tarjoajaa käytetään ensimmäisenä luokituksessa.
Etsintäpalkin luokitusjärjestyksen järjestäminen | Valitse luokitus luokitusluettelosta. Muuta sen paikkaa luettelossa ylä- tai alanuolen avulla.
Aikaisempien hakujen tallentaminen | Valitse Aiemmat haut -valintaruutu.
Yhden hakutpalveluarjoajan käyttäminen kerrallaan | Valitse Mukauta haun asetuksia -ikkunan alaosasta Käytä kaikissa hauissa samaa hakupalvelua.

Huomautuksia

  • Jos käytössä on Windows XP eikä hakupalkissa näy Mukauta-painiketta, voit käyttää Etsintäapuohjelmaa tietojen hakemiseen. Lisätietoja etsintäapuohjelmasta on ohjeessa.
  • Tulokset ovat sitä lyhyemmät ja täsmällisemmät, mitä enemmän kirjoitat tietoja kenttiin.
  • Joissakin luokituksissa on mahdollista määrittää käytettäväksi useita erilaisia hakupalveluntarjoajia. Voit nopeasti etsiä useamman kuin yhden palveluntarjoajan tiedot kirjoittamatta kyselyä uudelleen. Riittää, että napsautat etsintäpalkin yläreunassa olevaa Seuraava-painiketta.
  • Jos haluat löytää Web-sivuja, jotka ovat samanlaisia nykyisen Web-sivun kanssa, valitse Työkalut-valikosta Näytä aiheeseen liittyvät linkit.


Toisen kielen määrittäminen Web-sivun sisällölle

Voit määrittää toisen kielen Web-sivun sisällölle seuraavasti:

Joidenkin Web-sivustojen sisältö on tarjolla usealla kielellä. Voit lukea sivuja haluamallasi kielellä siten, että lisäät kieliä Internet Explorerin kieliluetteloon.

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Yleiset-välilehden Kielet-painike.
  3. Valitse Lisää-painike.
  4. Valitse kieli, jonka haluat lisätä.

Huomautus

  • Jos hallitset useita kieliä, voit järjestää ne tärkeysjärjestykseen. Jos Web-sivun sisältö on usealla kielellä, sisältö näytetään tärkeysjärjestyksessä ensimmäisenä olevalla kielellä.


Offline-tilassa olevien sivujen asetusten muuttaminen

Voit muuttaa offline-tilassa olevien sivujen asetuksia seuraavasti:

  1. Valitse Suosikit-valikosta Järjestä suosikit.
  2. Napsauta hiiren kakkospainikkeella offline-tilassa olevaa päivitettävää sivua ja valitse Ominaisuudet.
  3. Määritä sivujen päivittämisessä käytettävät asetukset.

Huomautus

  • Jos haluat lisätietoja jostakin valintaikkunan osasta, napsauta valintaikkunan yläreunassa olevaa kysymysmerkkipainiketta ja napsauta sitten osaa.


Nykyisen Web-sivun määrittäminen offline-tilassa katseltavaksi

Voit määrittää nykyisen Web-sivun offline-tilassa katseltavaksi seuraavasti:

  1. Valitse Suosikit-valikosta Lisää suosikit-kansioon.
  2. Valitse Lataa luettavaksi offline-tilassa -valintaruutu.
  3. Voit määrittää tämän sivun päivittämisen ajoituksen ja sen, kuinka paljon sisältöä ladataan, valitsemalla Mukauta.
  4. Noudata näytön ohjeita.

Huomautus

  • Ennen kuin siirryt offline-tilaan, varmista, että käytät sivujen viimeisimpiä versioita, valitsemalla Työkalut-valikosta Synkronoi.


Internet Explorerin työkalurivien lukitseminen paikoilleen

Voit lukita työkalurivit paikoilleen seuraavasti:

  • Valitse Internet Explorerin Näytä-valikosta Työkalurivit ja valitse sitten Lukitse työkalupalkit.

    Lukitse työkalupalkit -kohdan vieressä näkyvä valintamerkki ilmaisee, että työkalurivejä ei voi siirtää. Jos haluat poistaa lukituksen, poista Lukitse työkalupalkit -kohdan valinta.


Internet Explorerin asennuksen poistaminen

Voit poistaa Internet Explorerin asennuksen seuraavasti:

Jos törmäät ongelmiin, joita et pysty ratkaisemaan, Internet Explorerin asennuksen poistaminen ja ohjelman uudelleenasentaminen saattaa auttaa. Uudelleenasentaminen korvaa mahdollisesti vahingoittuneet tiedostot.

  1. Valitse Windowsin Käynnistä-valikosta Asetukset ja valitse sitten Ohjauspaneeli.
  2. Kaksoisnapsauta Lisää tai poista sovellus -kuvaketta.

Huomautuksia

  • Jos käytössä on Windows XP, napsauta Käynnistä-valikkoa, valitse Ohjauspaneeli ja valitse sitten Lisää tai poista sovellus.
  • Jos olet päivittänyt ohjelman Internet Explorer 6:ksi, asennuksen poistaminen palauttaa käyttöön Internet Explorerin sen version, joka oli asennettu tietokoneeseen ennen päivitystä.


Yleistietoja Internet-osoitteista

Internet- eli Web-osoite, jota kutsutaan joskus myös URL (Uniform Resource Locator) -osoitteeksi, koostuu yleensä neljästä osasta:

  • protokollan nimi (Protokolla on joukko sääntöjä ja standardeja, joiden avulla tietokoneet vaihtavat tietoja keskenään.)
  • sivuston sijainti
  • palvelinta ylläpitävä organisaatio
  • jälkiliite, joka osoittaa, minkälaisesta organisaatiosta on kyse (esimerkiksi .com on lyhenne termeistä commercial organization eli kaupallinen järjestö).

Esimerkiksi osoite http://www.microsoft.fi/ koostuu seuraavista osista:

http: | Tämä Web-palvelin käyttää HTTP (Hypertext Transfer Protocol) -protokollaa.
www | Tämä sivusto on Webissä.
microsoft | Web-palvelin on Microsoft Corporationin palvelin.
fi | Web-palvelin sijaitsee Suomessa.

Web-sivun osoite näkyy selattaessa Internet Explorerin osoiterivillä.


Etsiminen osoiterivin avulla

Voit suorittaa haun osoiterivin avulla seuraavasti:

  1. Valitse Internet Explorerin Työkalut-valikosta Internet-asetukset.
  2. Valitse Lisäasetukset-välilehti.
  3. Valitse Etsi osoiterivin avulla -kohdasta jokin seuraavista:
    • Tuo todennäköisimmät vastineet etsintäpalkkiin ja näytä todennäköisin Web-sivu pääikkunassa valitsemalla Näytä tulokset ja siirry todennäköisimpään sivustoon.
    • Tuo todennäköisimmät vastineet pääikkunaan, josta voit valita näytettävän Web-sivun, valitsemalla Näytä tulokset pääikkunassa.
    • Näytä todennäköisin Web-sivu valitsemalla Siirry todennäköisimpään sivustoon.
    • Poista etsintäpalkista etsiminen käytöstä valitsemalla Älä etsi osoiterivin avulla.

Huomautuksia

  • Etsiessäsi tietoja osoiterivin avulla Internet Explorer voi tuoda näyttöön automaattisesti Web-sivun, joka todennäköisimmin vastaa hakuehtojasi. Lisäksi näkyviin tulee luettelo muista todennäköisistä sivustoista. Kirjoita osoiteriville nimet tai sanat ja valitse Siirry.
  • Kaikissa vaihtoehdoissa voit aina hakea Web-sivuja napsauttamalla työkalurivin Etsi-painiketta.


Web-kansioiden käyttäminen

Voit käyttää Web-kansioita seuraavasti:

Web-kansioiden avulla voit käsitellä Web-palvelimen tiedostoja ja kansioita samalla tavoin kuin käsittelisit Oma tietokone- tai Resurssienhallinta-ikkunan tiedostoja ja kansioita.

Web-kansioita tukevia palvelimia ovat esimerkiksi WebDAV (World Wide Web Distributed Authoring and Versioning)- ja Microsoft FrontPage -palvelimet. Kysy järjestelmänvalvojalta, mitkä palvelimet on määritetty Web-kansioille.

  1. Valitse Internet Explorerin Tiedosto-valikosta Avaa.
  2. Valitse Avaa Web-kansiona -valintaruutu.
  3. Kirjoita tarvittava Web-osoite.


Saat uusimmat vastaukset teknisiin kysymyksiin Internetin kautta

Microsoftin online-tuotetuki

Jos et pysty ratkaisemaan ongelmaa Internet Explorerin ohjeen avulla, siirry online-tukisivulle. Kun olet valinnut haluamasi tuotteen ja kirjoittanut kysymyksesi, hakutoiminto yrittää hakea sivustosta vastausta kysymykseesi. Online-tuki etsii puolestasi resurssit, joista vastaus ongelmaan todennäköisimmin löytyy. Näitä resursseja ovat esimerkiksi Microsoft Knowledge Base -tietokanta, ohjatut vianmääritystoiminnot ja ladattavat tiedostot.

Voit aloittaa etsinnän siirtymällä online-tukisivulle.


Yleistietoja suojausvyöhykkeistä

Internet Explorer jakaa Internetin vyöhykkeisiin. Tämän ominaisuuden avulla voit määrittää Web-sivustot vyöhykkeisiin, joilla on sivustoille sopiva suojaustaso.

Näet Internet Explorerin tilarivin oikeasta reunasta, mihin vyöhykkeeseen katseltava sivu kuuluu. Kun yrität avata tai ladata jotakin Webistä, Internet Explorer tarkistaa Web-sivuston vyöhykkeen suojausasetukset.

Vyöhykkeitä on neljä:

  • Internet-vyöhyke: Tämä vyöhyke sisältää oletusarvon mukaan kaikki sivustot, jotka eivät ole omassa tietokoneessasi tai yrityksen intranetissä ja jotka eivät kuulu mihinkään toiseen vyöhykkeeseen. Internet-vyöhykkeen oletussuojaustaso on Normaali. Voit muuttaa Internet-vyöhykkeen tietosuoja-asetusta Yksityisyys-välilehden Internet asetukset -kohdassa. Saat lisätietoja valitsemalla Aiheeseen liittyviä ohjeita.
  • Intranet-vyöhyke: Tämä vyöhyke sisältää yleensä kaikki osoitteet, jotka eivät vaadi järjestelmänvalvojan määrittämää välityspalvelinta. Nämä sisältävät sivustot, jotka on määritetty Yhteydet-välilehdessä, verkkopoluissa (esimerkiksi \\tietokone\kansio) ja paikallisissa sivustoissa (yleensä osoitteet, jotka eivät sisällä pisteitä, esimerkiksi http://internal). Voit lisätä sivustoja tähän vyöhykkeeseen. Intranet-vyöhykkeen oletussuojaustaso on Normaali, joten Internet Explorer sallii kaikkien tämän vyöhykkeen Web-sivustojen evästeiden tallentamisen tietokoneeseen sekä sen, että Web-sivustot lukevat luomiaan evästeitä.
  • Luotettavat sivustot -vyöhyke: Tämä vyöhyke sisältää sivustot, joihin luotat. Tällaisista sivustoista peräisin olevia tiedostoja voi ladata tai suorittaa ilman, että on syytä pelätä niiden vahingoittavan tietokonettasi tai tietojasi. Voit itse määrittää sivustoja tähän vyöhykkeeseen. Luotettavat sivustot -vyöhykkeen oletussuojaustaso on Pieni, joten Internet Explorer sallii kaikkien tämän vyöhykkeen Web-sivustojen evästeiden tallentamisen tietokoneeseen sekä sen, että Web-sivustot lukevat luomiaan evästeitä.
  • Kielletyt sivustot -vyöhyke: Tämä vyöhyke sisältää sivustot, joihin et luota. Tämä tarkoittaa sitä, että et ole varma, voiko tällaisten sivustojen tiedostoja ladata tai suorittaa tietokonettasi tai tietojasi vahingoittamatta. Voit itse määrittää sivustoja tähän vyöhykkeeseen. Kielletyt sivustot -vyöhykkeen oletussuojaustaso on Suuri. Internet Explorer estää kaikki tämän vyöhykkeen Web-sivustojen evästeet.

Omassa tietokoneessasi olevia tiedostoja pidetään hyvin turvallisina, joten niissä käytetään vähimmäissuojausasetuksia. Omassa tietokoneessa olevaa kansiota tai asemaa ei voi määrittää suojausvyöhykkeeseen kuuluvaksi.

Voit halutessasi muuttaa vyöhykkeen suojaustason. Voit esimerkiksi muuttaa Intranet-vyöhykkeen suojausasetukseksi Pieni. Voit mukauttaa myös vyöhykkeen sisäisiä asetuksia. Lisäksi voit halutessasi mukauttaa vyöhykkeen asetukset tuomalla tietokoneeseen jonkin sertifikaatin myöntäjän luomat tietosuoja-asetukset.